--===============0839790959==
Content-Type: multipart/signed;
boundary="nextPart1357880.CTRq5vrL9r";
protocol="application/pgp-signature";
micalg=pgp-sha1
Content-Transfer-Encoding: 7bit

--nextPart1357880.CTRq5vrL9r
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Alle 23:47, venerd=EC 31 marzo 2006, Piotr Banasiak ha scritto:
> I have received account on KDE,
> currently my application is not linked against kdelibs, it uses QT4.1
>
> I want to link it against kdelibs and keep using QT4 classes, and then
> upload the sources into
> branches/work/kde4/playground/games/ =A0directory
>
> To do so I want to create new KDE application using kdevelop template , a=

nd
> then add my all sources, and make necessary changes. And then commit
> sources to kde svn.
>
> But KDevelop requires qt >3.2 < 4.0.


kdevelop can't help you with kde4.
You can't use kdevelop to develop for kde4.

> How to continue?


You have to setup a proper environment for kde4, totally separated from the=
=20
running kde3.
You can read the following guide about that:=20
http://edu.kde.org/development/port2kde4.php.

Regards,

=2D-=20
Pino Toscano

--nextPart1357880.CTRq5vrL9r
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQBEMCwRTNH2piB/L3oRAlYyAJ4g3TLhrZ0cPQL3ZTSrlhCBVvhwhQCg1MqP
c7HUvXEvnaSpIGuWCKYWzH8=
=fX9m
-----END PGP SIGNATURE-----

--nextPart1357880.CTRq5vrL9r--

--===============0839790959==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<


--===============0839790959==--