--===============2140173308==
Content-Type: multipart/signed;
boundary="nextPart3492399.xZ0EyykNiQ";
protocol="application/pgp-signature";
micalg=pgp-sha1
Content-Transfer-Encoding: 7bit

--nextPart3492399.xZ0EyykNiQ
Content-Type: text/plain;
charset="iso-8859-15"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Op zaterdag 01 april 2006 13:36, schreef Armine Karami:
> Hi !
>
> I want to develop an application for KDE, but I don't know which version =

of
> Qt I must use for the GUI of the application.
> Thanks.


if you want to help development on KDE 4, use the latest Qt 4.x
if you want to develop an application to be used NOW, use latest Qt 3.x
btw a qt-only app works anyways, be it qt 3.x or 4.x, as long as the user h=
as=20
both installed.

> --
> Programming in C, C++ and Assembly.
> Armine - 42 -.


=2D-=20
The Public is merely a multiplied "me."
-- Mark Twain

--nextPart3492399.xZ0EyykNiQ
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQBELmkn+wgQ1AD35iwRAlm8AJ4moDwGaE4f124ygj7upH OdTPkDegCguk0/
NmIhJv8psVr+COySezmRLKQ=
=aJFd
-----END PGP SIGNATURE-----

--nextPart3492399.xZ0EyykNiQ--

--===============2140173308==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<


--===============2140173308==--