On Thursday 23 March 2006 06:51, dave wrote:
> Both Qt (3.3.6) and Qt-Copy (branch) returns me the same compilation error;
> Qt 4.x compile well.
>
> I really can not understand what this error means. Any suggestion?



It means that the uic in qt-copy/bin is terribly screwed up. Throw it away;
make sure your build tree for qt-copy is totally clean, then try again.
Certainly Qt4 / qt-copy uic shouldn't be linking to libqt (there isn't one in
Qt4, I don't think) and even for Qt3 you want libqt-mt.

--
Adriaan de Groot
KDE Quality Team

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<