On Wednesday 22 March 2006 10:32, dave wrote:
>
> Hy,
>
> After successfully installed the svn QtCopy i tried to compile kdelibs-3.5.1
> but there are problems with the moc.


Qt-copy from trunk is for kdelibs trunk (i.e. the future kde4).
If you want to compile kdelibs-3.5.1, use qt-copy from the qt3 branch, or use Qt-3.3.6 from Trolltech.

--
David Faure, faure@kde.org, sponsored by Trolltech to work on KDE,
Konqueror (http://www.konqueror.org), and KOffice (http://www.koffice.org).


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<