--===============2100890392==
Content-Type: multipart/signed;
boundary="nextPart3321951.zXV0mu04ei";
protocol="application/pgp-signature";
micalg=pgp-sha1
Content-Transfer-Encoding: 7bit

--nextPart3321951.zXV0mu04ei
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Hi,

I have a problem with a kioslave of mine and konqueror's find tool:
When searching in an archive, i.e. for *.txt, konqueror returns all files=20
matching the pattern as wanted.=20
However, if I restart the search nothing or only a small subset of the firs=
t=20
results is returned. I have to kill the kio skave process for the find tool=
=20
to return all results again.

=46rom the debug output it seems as thought the fist time a recursive file =
list=20
is retrieved (this is when the results are reported back as intended) and t=
he=20
succeeding times konqueror only gets the list of root-entries and one or tw=
o=20
other subdirectories and stops.

Did anyone encounter something like this before?

Thanks in advance,
Ciao
Uwe
=2D-=20
Talk sense to a fool and he calls you foolish.
-- Euripides

--nextPart3321951.zXV0mu04ei
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQBEAvOAvcDpH3KqcV4RAp+yAJ9PDY5D9W4cUfj2SWV859 lFZ7tWZwCgo3Rm
EFBn9XharGfZB+/9xLgQODQ=
=4mFw
-----END PGP SIGNATURE-----

--nextPart3321951.zXV0mu04ei--

--===============2100890392==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<


--===============2100890392==--