Am Montag, 13. Februar 2006 16:42 schrieb Marcos Dione:
> On Mon, Feb 13, 2006 at 07:35:52AM +0100, Ferdinand Gassauer wrote:
> > the packages are installed
> >
> > > rpm -qa |grep libstdc++

> >
> > compat-libstdc++-5.0.7-6
> > libstdc++-devel-4.0.2_20050901-3
> > libstdc++-4.0.2_20050901-3

>
> those are very old versions, AFAIK. try to look for
> libstdc++-6.something. also, is g++ installed?

gcc-java-4.0.2_20050901-3
gcc-c++-4.0.2_20050901-3
colorgcc-1.3.2-123
gcc-32bit-4.0.2_20050901-3
gcc-info-4.0.2_20050901-3
gcc-4.0.2_20050901-3
libgcc-4.0.2_20050901-3

that's what is distributed with SUSE 10.0

iI could compile qt-copy with the additional config parameter

-platform linux-g++-64

--
cu
Ferdinand

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<