--===============1802618949==
Content-Type: multipart/signed;
boundary="nextPart5090829.7c2EYnYMZ5";
protocol="application/pgp-signature";
micalg=pgp-sha1
Content-Transfer-Encoding: 7bit

--nextPart5090829.7c2EYnYMZ5
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

On Sunday 01 January 2006 07:19 am, Pradeepto Bhattacharya wrote:
> Hi,
>
> Happy New Year to everybody.
>
> I checked out the qt-copy from the KDE svn. And I try to compile it
> with debug option on and I get the following errors. It invariably
> fails while building uic3. This has never happened before, I had
> successfully build Qt4 just a few days back before the last svn
> checkin.

I think (from experience :-)) this is caused by passing the wrong=20
configuration (ie ./configure) options.

What is $QTDIR set to?

What is $PATH set to?

What ./configure line did you use?

Does it help if you cleanup the checkout first?

Does svn stat show any Modified (M) or Conflict (C) files? Does it help if =
you=20
svn revert them?

Brad

--nextPart5090829.7c2EYnYMZ5
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQBDtxroGwwszQ/PZzgRAirMAJ9r1JWL5b1kQ278rKNf4209QvsLLwCeJ6yn
MgqwiNW8YzHpuape5Wx1nTE=
=Y9cs
-----END PGP SIGNATURE-----

--nextPart5090829.7c2EYnYMZ5--

--===============1802618949==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<


--===============1802618949==--