Hello.

If I recall correctly, the libtool files in admin/ are patched to support some
KDE specific needs. I'm wondering, from a packager point of view, if this
changes are needed for all applications, or I can just use a standard libtool
for a simple application (no kdeinit or other complex stuff).

In my case, I need to provide an updated ltmain.sh and libtool.m4 to support
GNU/k*BSD, so I can: provide a more up to date admin directory in the
package, or use the version in Debian, which already contains some patches,
but which I suppose, doesn't contains the KDE ones.

Thanks in advance.

--
Alex (a.k.a. suy) - GPG ID 0x0B8B0BC2
http://darkshines.net/ - Jabber ID: suy@bulmalug.net

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<