Giovanni Venturi wrote:
> Alle 01:43, venerd=EC 16 dicembre 2005, Matt Rogers ha scritto:


> Really? Well that say to Amilcar do Carmo Lucas that he is wrong when he =


> wrote: =


> =


> "At the risk of sounding stupid here but .....
> On
> http://www.kdevelop.org/index.html?f...uirements.html
> We EXPLICITLY ask for BDB 4.1."


OK, I'll say it. He's wrong. I've built kdevelop/kdesdk successfully =

with db-4.0 (rh9), db-4.1 (rhel3), db-4.2 (rhel4), db-4.3 (fc4)

> as comment #1 of http://bugs.kde.org/show_bug.cgi?id=3D118135 .
> Read all emails of this thread before you reply and don't stop to the fir=

st =

> one. If really kdevelop compile with BDB 4.2 than wrote to Amilcar and sa=

y it =

> him. A friend of mine that uses Slackware like me confirmed that KDevelop=

3.3 =

> wants BDB 4.1 and kdesdk 3.5 wants BDB 4.2 . =



Like I said, AFAIK, both Amilcar and the "friend of yours that uses =

Slackware) is wrong, because it WORKSFORME.

-- Rex
=

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscrib=

e <<