--===============0805593414==
Content-Type: multipart/signed;
boundary="nextPart2764826.XZuYxTiLMU";
protocol="application/pgp-signature";
micalg=pgp-sha1
Content-Transfer-Encoding: 7bit

--nextPart2764826.XZuYxTiLMU
Content-Type: text/plain;
charset="iso-8859-15"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Alle 01:43, venerd=EC 16 dicembre 2005, Matt Rogers ha scritto:
> On Thursday 15 December 2005 13:07, Giovanni Venturi wrote:
> > Hello,
> > I tryed to compile KDE 3.5 and I verifyed 2 inconsistency. kdesdk wants
> > Berkley DB 4.2 and KDevelop wants Berkley DB 4.1. Is it normal? I want =

to
> > install simply KDE 3.5 and I must have 2 different version of the same
> > library? It's impossible. I have to use kdesdk and kdevelop. So if it's
> > impossible I'll remove KDevelop and I use konsole and Kate to develop
> > with C++. Before an important release as KDE 3.5 that will be used for
> > the next 2 years things should become simple to compile KDE no complex
> > cause of 2 different version requirement of two different package of the
> > same KDE release.
> > Giovanni

>
> no, kdevelop wants bdb >=3D 4.1. I have bdb 4.3 and both compiled fine he=

re.
Really? Well that say to Amilcar do Carmo Lucas that he is wrong when he=20
wrote:=20

"At the risk of sounding stupid here but .....
On
http://www.kdevelop.org/index.html?f...uirements.html
We EXPLICITLY ask for BDB 4.1."

as comment #1 of http://bugs.kde.org/show_bug.cgi?id=3D118135 .
Read all emails of this thread before you reply and don't stop to the first=
=20
one. If really kdevelop compile with BDB 4.2 than wrote to Amilcar and say =
it=20
him. A friend of mine that uses Slackware like me confirmed that KDevelop 3=
=2E3=20
wants BDB 4.1 and kdesdk 3.5 wants BDB 4.2 . Now I've got problem recompili=
ng=20
KDE because I changed gcc version and the ABI compatibility broke. So I=20
cannot use KDE at 100%.
Have a nice day,
Giovanni
=2D-=20
A KDE Italian translator and KSniffer core developer
Slackware GNU/Linux current version - kernel 2.6.14.3

--nextPart2764826.XZuYxTiLMU
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.7 (GNU/Linux)

iD8DBQBDoyeMnT2ev4/bQKARApCiAJ0eI86j8qYxOBcO15iK6W5MiXNisQCfQRdt
WVN4ml1Q7EN1BfW9MxbTZjU=
=xhhT
-----END PGP SIGNATURE-----

--nextPart2764826.XZuYxTiLMU--

--===============0805593414==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<


--===============0805593414==--