--===============0441253255==
Content-Type: multipart/signed;
boundary="nextPart2395170.YfGGQyMdfX";
protocol="application/pgp-signature";
micalg=pgp-sha1
Content-Transfer-Encoding: 7bit

--nextPart2395170.YfGGQyMdfX
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

On Thursday 15 December 2005 13:07, Giovanni Venturi wrote:
> Hello,
> I tryed to compile KDE 3.5 and I verifyed 2 inconsistency. kdesdk wants
> Berkley DB 4.2 and KDevelop wants Berkley DB 4.1. Is it normal? I want to
> install simply KDE 3.5 and I must have 2 different version of the same
> library? It's impossible. I have to use kdesdk and kdevelop. So if it's
> impossible I'll remove KDevelop and I use konsole and Kate to develop with
> C++. Before an important release as KDE 3.5 that will be used for the next
> 2 years things should become simple to compile KDE no complex cause of 2
> different version requirement of two different package of the same KDE
> release.
> Giovanni


no, kdevelop wants bdb >=3D 4.1. I have bdb 4.3 and both compiled fine here.
=2D-=20
Matt

--nextPart2395170.YfGGQyMdfX
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQBDog2cA6Vv5rghv0cRAuDBAJsGZIDx7YCAdgRC0mm/uPSiZkvbhwCdErFE
cNAv03Dgp1O8jqGjJNkIEjo=
=xZyS
-----END PGP SIGNATURE-----

--nextPart2395170.YfGGQyMdfX--

--===============0441253255==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<


--===============0441253255==--