Giovanni Venturi wrote:
> I tryed to compile KDE 3.5... kdesdk wants
> Berkley DB 4.2 and KDevelop wants Berkley DB 4.1.


What makes you think that?

I've built both kdesdk/kdevelop using (for *both*): db-4.0, db-4.1,
db-4.2, db-4.3

-- Rex

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<