--===============0239066757==
Content-Type: multipart/signed;
boundary="nextPart8402134.UuSFk3Dyfg";
protocol="application/pgp-signature";
micalg=pgp-sha1
Content-Transfer-Encoding: 7bit

--nextPart8402134.UuSFk3Dyfg
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

On Monday 05 December 2005 00:43, Daniel Molkentin wrote:
> Am Sonntag, 4. Dezember 2005 22:25 schrieb Daniel Molkentin:
> > I started such a policy quite a while ago. I was looking for the
> > document, extended it a bit and will post it for public review soon.

>
> Here we go: http://developer.kde.org/policies/compatpolicy.html
>
> Please comment.


Very good and thorough

However I suggest rewording this
"The stability of the configuration files: If a user upgrades his applicati=
on,=20
he will expect the application to work as before."

to something like

"The stability of the configuration files: If users upgrade their=20
applications, they will expect the application to work as before."

avoiding a possible gender issue by using the plural form

Cheers,
Kevin
=2D-=20
Kevin Krammer
Qt/KDE Developer, Debian User
Moderator: www.mrunix.de (German), www.qtforum.org

--nextPart8402134.UuSFk3Dyfg
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQBDk4VBnKMhG6pzZJIRAtswAJ9dfn7qYclZOd010dD2uL UOXImzBwCcCnXv
bYRbolgummv0k9i4QyhpNpc=
=ipjB
-----END PGP SIGNATURE-----

--nextPart8402134.UuSFk3Dyfg--

--===============0239066757==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<


--===============0239066757==--