Am Donnerstag, 10. November 2005 04:45 schrieb Thiago Macieira:
> J. Preiss wrote:
> >DB 4. is installed, but kdevelop says I should install it. Is there any
> > magic with that db?

>
> Be sure you have the correct BDB version. BDB 4.0 is incompatible with 4.1
> which is incompatible with 4.2.


Synaptic says:
[X] db41 Berkeley Database library version 4.0
[X] db41-devel Development Include...

error.log says:
Berkeley not found

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<