On Thursday 20 October 2005 16:14, Z=E9 wrote:
> Em Quinta, 20 de Outubro de 2005 11:09, Neoclust neoclust escreveu:
> > 2005/10/20, Z=E9 :
> > > Em Quinta, 20 de Outubro de 2005 04:55, Matt Rogers escreveu:
> > > > On Wednesday 19 October 2005 21:24, Z=E9 wrote:
> > > > > Em Quinta, 20 de Outubro de 2005 01:19, Matt Rogers escreveu:
> > > > > > On Tuesday 18 October 2005 20:57, Z=E9 wrote:
> > > > > > > I use kdenetwork-3.5.0 revision 471549
> > > > > > >
> > > > > > > When clicking in the look&feel tab of the kopete configuration
> > > > > > > window, kopete simply crashes.
> > > > > > >
> > > > > > > Here is the console output:
> > > > > > >
> > > > > > > - ]$ kopete
> > > > > > > QImage::smoothScale: Image is a null image
> > > > > > > ~]$ QDateTime::fromString: Parameter out of range
> > > > > > > QDateTime::fromString: Parameter out of range
> > > > > > > QMetaObject::findSignal:ClientStream: Conflict with
> > > > > > > Stream::readyRead() QMetaObject::findSignal:ClientStream:
> > > > > > > Conflict with Stream::readyRead() QGArray::find: Index 0 out =

of
> > > > > > > range QMultiInputContext::changeInputMethod(): index=3D0,
> > > > > > > slave=3Dxim QMultiInputContext::changeInputMethod(): index=3D=

0,
> > > > > > > slave=3Dxim QObject::connect: Cannot connect
> > > > > > > (null)::isConnectedChanged() to
> > > > > > > Kopete::Contact::slotAccountIsConnectedChanged()
> > > > > > > QObject::connect: Cannot connect (null)::isConnectedChanged()
> > > > > > > to Kopete::Contact::slotAccountIsConnectedChanged()
> > > > > > > KCrash: Application 'kopete' crashing...
> > > > > >
> > > > > > do you have a backtrace? what version of libxslt do you have?
> > > > > > right now, i would imagine you have a bad version of libxslt
> > > > > > since you haven't provided more information.
> > > > >
> > > > > Has nothing to do with libxslt, and i have version 1.1.15
> > > > >
> > > > > Here in the backtrace im pasting you can check it:
> > > >
> > > > [snip backtrace]
> > > >
> > > > Your backtrace says nothing to me except that you didn't build with
> > > > debug symbols. If you're compiling with the input module patches
> > > > applied to Qt, remove them and see if it stops crashing. Otherwise,
> > > > i'm at a loss.
> > > >
> > > > Thanks
> > >
> > > I use qt3 from Mandriva 2006 distro, so dont ask me to me build witho=

ut
> > > qt something, sorry.

> >
> > you have just to take the src.rpm and remove the patches matt speak abo=

ut
>
> yes but as i said i use mandriva and it haves its qt3 so why would i chan=

ge
> a qt3 released by one of the bests distros out there?
> Now i ask if shouldnt be kopete the one who needs to be changed.


If your Qt is patched with the immodule patches, then it's not Kopete that =

should be changed. Let me ask you, if you distribution ships their version =
of =

Qt with a patch that is known to crash many apps such as Kate, KDevelop, =

KWrite, Kopete, and others, is it really all that great? Would you like bug =

numbers, or can you just take my word for it?

Anyways, I won't do anything more about you crash since you obviously won't =

listen to what anybody tells you. You must like knowing everything.

-- =

Matt
=

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscrib=

e <<