When compiling kdelibs from svn (3.5 branch), I get:

....
checking attr/libattr.h usability... yes
checking attr/libattr.h presence... yes
checking for attr/libattr.h... yes
checking sys/xattr.h usability... yes
checking sys/xattr.h presence... yes
checking for sys/xattr.h... yes
checking sys/acl.h usability... yes
checking sys/acl.h presence... yes
checking for sys/acl.h... yes
checking acl/libacl.h usability... yes
checking acl/libacl.h presence... yes
checking for acl/libacl.h... yes
checking for acl_init in -lacl... yes
/var/tmp/portage/kdelibs-7-r2/work/branches/KDE/3.5/kdelibs/configure: line =

26644: test: =3D: unary operator expected
configure: error: --with-acl was given, but test for POSIX ACLs failed

Any clues whats wrong here ??
Thanks,
Stefan Vunckx
=

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscrib=

e <<