Am Mittwoch, 14. September 2005 22:43 schrieb Shaheed:
> Hi all,
> =

> Perhaps I am being dense, but I am a bit unclear as to how apps are suppo=

sed =

> to be ported to KDE4 using kdelibs4_snapshot. Is such porting supposed to =

> take advantage of the Qt3 compatibility classes such as q3cstring?
> =

> Assuming the answer is "yes", what is the recommended way to set KDE3_SUP=


> I saw one thread implying that I should use QT3_SUPPORT instead; if that =

is =

> correct, what is the recommended way to set that?
> =

The kdelibs4_snapshot is basically kde 3.5 ported to qt4. So if you port to=
you will have to use q3cstring and as such QT3_SUPPORT (and that's already =
by admin/)

Greetings, Stephan

>> Visit to unsubscrib=

e <<