Hi all,

Perhaps I am being dense, but I am a bit unclear as to how apps are suppose=
d =

to be ported to KDE4 using kdelibs4_snapshot. Is such porting supposed to =

take advantage of the Qt3 compatibility classes such as q3cstring?

Assuming the answer is "yes", what is the recommended way to set KDE3_SUPPO=
RT? =

I saw one thread implying that I should use QT3_SUPPORT instead; if that is =

correct, what is the recommended way to set that?

Thanks, Shaheed
=

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscrib=

e <<