Matt Rogers wrote:
> On Monday 01 August 2005 11:20 pm, James Richard Tyrer wrote:
> =

>>Matt Rogers wrote:
>>>On Saturday 30 July 2005 09:16 pm, James Richard Tyrer wrote:
>>>>I have GStreamer-0.9.1 installed and I get this error running
>>>>checking for gstreamer-0.8 >=3D 0.8.0 gstreamer-control-0.8 >=3D 0.=

>>>>gstreamer-libs-0.8 >=3D 0.8.0... configure: WARNING: GStreamer version =

>>>>0.8.0 required.
>>>>* You do not seem to have GStreamer >=3D 0.8 installed.
>>>>* Without this aRts output will be used exclusively.
>>>>Is version 0.8.x specifically required or is this a bug?
>>>Yes, version 0.8.x is specifically required. The message needs to be
>>>changed to indicate such

>>Thanks Matt.

> =

> =

> No problem. The message indicating the version of GStreamer required was =

also =

> changed shortly after you posted (but i didn't do that part). If you have=

n't =

> installed the 0.8.x series of gstreamer, maybe you could test this part?

I have installed 0.8.10 and the build with 3.4 branch appears to have =


checking for gstreamer-0.8 >=3D 0.8.0 gstreamer-control-0.8 >=3D 0.8.0 =

gstreamer-libs-0.8 >=3D 0.8.0... yes
checking GST_CFLAGS... -pthread -D_LARGEFILE_SOURCE =

-D_FILE_OFFSET_BITS=3D64 -I/usr/gnome2/include/glib-2.0 =

-I/usr/gnome2/lib/glib-2.0/include -I/usr/gnome2/include/libxml2 =

-I/usr/gnome2/include/gstreamer-0.8 -I/usr/local/include/gstreamer-0.8
checking GST_LIBS... -Wl,--export-dynamic -pthread -L/usr/local/lib =

-lgstreamer-0.8 -lgstcontrol-0.8
configure: GStreamer version >=3D 0.8.0 found.

But I have a problem with Juk:

[jrt@localhost DeskTop]$ juk
juk: error while loading shared libraries: cannot open =

shared object file: No such file or directory

I really hate it when something like this happens. AFAIK, there is no =

such library:

[root@localhost ~]# ldconfig -v |grep libFLAC -> ->

So, I will have to look into that.

I will try 3.5 branch tomorrow.

-- =



>> Visit to unsubscrib=

e <<