On Monday 01 August 2005 11:20 pm, James Richard Tyrer wrote:
> Matt Rogers wrote:
> > On Saturday 30 July 2005 09:16 pm, James Richard Tyrer wrote:
> >>I have GStreamer-0.9.1 installed and I get this error running
> >> 'configure':
> >>
> >>checking for gstreamer-0.8 >=3D 0.8.0 gstreamer-control-0.8 >=3D 0.=

8.0
> >>gstreamer-libs-0.8 >=3D 0.8.0... configure: WARNING: GStreamer version =

>=3D
> >>0.8.0 required.
> >>
> >>* You do not seem to have GStreamer >=3D 0.8 installed.
> >>* Without this aRts output will be used exclusively.
> >>
> >>Is version 0.8.x specifically required or is this a bug?

> >
> > Yes, version 0.8.x is specifically required. The message needs to be
> > changed to indicate such

>
> Thanks Matt.
>


No problem. The message indicating the version of GStreamer required was al=
so =

changed shortly after you posted (but i didn't do that part). If you haven'=
t =

installed the 0.8.x series of gstreamer, maybe you could test this part?
-- =

Matt
=

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscrib=

e <<