impossible to build kdelibs from branch_3.5, please see the output:

In file included from ./kio/kfile/libkfile_la_all_cpp.cpp:15:
../kio/kfile/kopenwith.cpp: In member function `void KOpenWithDlg::slotOK()':
../kio/kfile/kopenwith.cpp:792: error: expected primary-expression before '}=
' =

token
../kio/kfile/kopenwith.cpp:792: error: expected `;' before '}' token
In file included from ./kio/kfile/libkfile_la_all_cpp.cpp:31:
../kio/kfile/kfilemetainfowidget.cpp: In member function `QWidget* =

KFileMetaInfoWidget::makeDoubleWidget()':
../kio/kfile/kfilemetainfowidget.cpp:219: warning: `__comp_ctor' is deprecat=
ed =

(declared at /home/mmodem/rpm/BUILD/kdelibs-3.5.0/kdeui/knuminput.h:460)
Error creating ./kio/kfile/libkfile_la_all_cpp.lo. Exit status 1.
-- =

Z=E9
Linux user #378762
=

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscrib=

e <<