--===============0484585206==
Content-Type: multipart/signed;
boundary="nextPart6760111.XxTaiKJmjq";
protocol="application/pgp-signature";
micalg=pgp-sha1
Content-Transfer-Encoding: 7bit

--nextPart6760111.XxTaiKJmjq
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Gary Greene wrote:
>I'm in the process of building KDE 3.4.1 for PhoeNUX OS, and I'm
> considering bumping up the versions of hal and dbus to the latest
> versions. Are there any know issues with hal 0.5.3 and dbus 0.4.7?
> Reason I'm asking here is that the requirements page has zero
> information about which versions of hal or dbus KDE needs. Thanks in
> advance.


I don't think KDE 3.4.[01] builds with hal 0.5.x. I know the support for=20
it has been added to trunk.

K=C3=A9vin will tell you more about KDE 3.4.2.

=2D-=20
Thiago Macieira - thiago (AT) macieira.info - thiago (AT) kde.org
PGP/GPG: 0x6EF45358; fingerprint:
E067 918B B660 DBD1 105C 966C 33F5 F005 6EF4 5358

5. Swa he g=C3=A9anhwearf t=C3=B3 timbran, and hwonne he c=C3=B3m, l=C3=A1!=
Unix cw=C3=A6=C3=B0 "Hello,=20
World". =C7=BCfre =C7=BDghwilc w=C3=A6s gl=C3=A6d and seo woruld w=C3=A6s f=
r=C3=A9o.

--nextPart6760111.XxTaiKJmjq
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)

iD8DBQBC2EjtM/XwBW70U1gRAgT4AJ0crN1NiXYFgIXxnchkH0ym3IqU3wCfR2hM
G6uI+beL/9glwSgXM9UFJGs=
=dvCj
-----END PGP SIGNATURE-----

--nextPart6760111.XxTaiKJmjq--

--===============0484585206==
Content-Type: text/plain; charset="iso-8859-1"
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

=

>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscrib=

e <<

--===============0484585206==--