OS 5.3 to 5.4 upgrade - IBM AS400

This is a discussion on OS 5.3 to 5.4 upgrade - IBM AS400 ; Hi. My client is preparing to OS400 upgrade. They use V5R3M0 now and wants to install V5R4M0. I was wondering LIC upgrade from V5R3M0 to V5R4M0 is enough or they need to upgrade to V5R3M5 before upgrade to V5R4M0. Tomasz...

+ Reply to Thread
Results 1 to 3 of 3

Thread: OS 5.3 to 5.4 upgrade

  1. OS 5.3 to 5.4 upgrade

    Hi.

    My client is preparing to OS400 upgrade.
    They use V5R3M0 now and wants to install V5R4M0.

    I was wondering LIC upgrade from V5R3M0 to V5R4M0 is enough or
    they need to upgrade to V5R3M5 before upgrade to V5R4M0.


    Tomasz

  2. Re: OS 5.3 to 5.4 upgrade

    On May 27, 8:30*am, tomasz wrote:
    > Hi.
    >
    > My client is preparing to OS400 upgrade.
    > They use V5R3M0 now and wants to install V5R4M0.
    >
    > I was wondering LIC upgrade from V5R3M0 to V5R4M0 is enough or
    > they need to upgrade to V5R3M5 before upgrade to V5R4M0.
    >
    > Tomasz


    I do not believe you need to go to the intermediary level, be aware of
    disk requirements before the upgrade, I believe load soruce must be
    17GB.

  3. Re: OS 5.3 to 5.4 upgrade

    il 27/05/2008 14.30, Scrive tomasz 38298720:
    > Hi.
    >
    > My client is preparing to OS400 upgrade.
    > They use V5R3M0 now and wants to install V5R4M0.
    >
    > I was wondering LIC upgrade from V5R3M0 to V5R4M0 is enough or
    > they need to upgrade to V5R3M5 before upgrade to V5R4M0.

    V5R3M5 is not an OS400 release, it's a VLIC level, required only for hw
    that needs it, so you can jump directy to V5R4M0 if your hw supports it.

    --
    Dr.Ugo Gagliardelli,Modena,ItalyCertifiedUindoscrasherAñe joAlcoolInside
    Spaccamaroni andate a cagare/Spammers not welcome/Spammers vão à merda
    Spamers iros a la mierda/Spamers allez vous faire foutre/Spammers loop
    schijten/Spammers macht Euch vom Acker/Spamerzy wypierdalac'

+ Reply to Thread