Hawkeye choking - IBM AS400

This is a discussion on Hawkeye choking - IBM AS400 ; Hawkeye (rel. 9.0) has stopped working for us. It keeps getting object domain / storage protection errors on commands in vendor libraries for various products we have installed on the iSeries. First was the ENDMYSQL command in MYSQLLIB. I backed ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Hawkeye choking

  1. Hawkeye choking

    Hawkeye (rel. 9.0) has stopped working for us. It keeps getting object
    domain / storage protection errors on commands in vendor libraries for
    various products we have installed on the iSeries. First was the
    ENDMYSQL command in MYSQLLIB. I backed that library up and deleted it
    and resubmitted the Hawkeye cross reference job, and it abended again on
    the same problem for a command in Cozzi's XTOOLS library.

    Any recommendations?

  2. Re: Hawkeye choking

    On May 13, 11:54*pm, Jonathan Ball wrote:
    > Hawkeye (rel. 9.0) has stopped working for us. *It keeps getting object
    > domain / storage protection errors on commands in vendor libraries for
    > various products we have installed on the iSeries. *First was the
    > ENDMYSQL command in MYSQLLIB. *I backed that library up and deleted it
    > and resubmitted the Hawkeye cross reference job, and it abended again on
    > the same problem for a command in Cozzi's XTOOLS library.
    >
    > Any recommendations?


    Guessing, sounds like you might have a library list issue, is Hawkeye
    getting ran via qusrlibl or qsyslib or ??

  3. Re: Hawkeye choking

    Call support. They are very happy to work with you. My only complaint is
    that I'm generally in a minority when it come to changes or enhancements.

    (Is 9.0 the latest version? I use it regularly but don't pay much attention
    to the version.)

    Sam

    "Jonathan Ball" wrote in message
    news:LradnQMptdH6_7fVnZ2dnUVZ_o7inZ2d@earthlink.co m...
    > Hawkeye (rel. 9.0) has stopped working for us. It keeps getting object
    > domain / storage protection errors on commands in vendor libraries for
    > various products we have installed on the iSeries. First was the ENDMYSQL
    > command in MYSQLLIB. I backed that library up and deleted it and
    > resubmitted the Hawkeye cross reference job, and it abended again on the
    > same problem for a command in Cozzi's XTOOLS library.
    >
    > Any recommendations?




+ Reply to Thread