IXS install issue - IBM AS400

This is a discussion on IXS install issue - IBM AS400 ; All, I have a 9406-550 with a 4812-001 card installed in an 0595 expansion chassis. The card shows operational in the hardware service manager, and if I do a wrkhdwrsc *cmn I find the 4812 card File Server IOA listed ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: IXS install issue

  1. IXS install issue

    All,

    I have a 9406-550 with a 4812-001 card installed in an 0595 expansion
    chassis. The card shows operational in the hardware service manager,
    and if I do a wrkhdwrsc *cmn I find the 4812 card File Server IOA
    listed as LIN01. That should be the resource name I use when I run the
    INSWNTSVR command, right?

    So I set all my parms up on the prompt screens for INSWNTSVR and press
    enter, and it says "Resource name LIN01 not valid for reason code 2,
    secondary code 1." I've tried using the name of the combinational IOP,
    the ethernet port, and other resource names associated with the 4812
    card without success. What am I doing wrong? The prompt screens appear
    below.

    Anyone see anything I might be doing wrong? The prompt screen parms
    appear below.

    Chris

    Network server description . . . > W2003TST
    Name
    Installation type . . . . . . . > *FULL *FULL,
    *BASIC
    Resource name . . . . . . . . . > LIN01
    Name
    Domain role . . . . . . . . . . > *SERVER *DMNCTL,
    *SERVER
    Windows server version . . . . . > *WIN2003 *WIN2000,
    *WIN2003
    Windows source directory . . . . >
    *DFT

    Install option . . . . . . . . . > *INSTALL *INSTALL,
    *UPGRADE
    TCP/IP port
    configuration:
    Port . . . . . . . . . . . . . > 1 *NONE, 1, 2, 3,
    4
    Windows internet address . . . >
    '10.1.0.25'
    Windows subnet mask . . . . . >
    '255.255.252.0'
    Windows gateway address . . . >
    '10.1.0.1'
    + for more
    values
    Virtual ethernet
    port:
    Port . . . . . . . . . . . . . *NONE *NONE, *VRTETH0,
    *VRTETH1...
    Windows internet
    address . . .
    Windows subnet
    mask . . . . .
    Associated port . . . . . . . Name,
    *NONE
    + for more
    values
    TCP/IP local domain name . . . .
    *SYS

    TCP/IP name server system . . .
    *SYS
    + for more
    values
    Server message queue . . . . . . *JOBLOG Name, *JOBLOG,
    *NONE
    Library . . . . . . . . . . . Name, *LIBL,
    *CURLIB
    Event log . . . . . . . . . . . *ALL *ALL, *NONE, *SYS,
    *SEC, *APP
    + for more
    values
    Server storage space
    sizes:
    Install source size . . . . . *CALC 500-2047,
    *CALC
    System size . . . . . . . . . *CALC 1024-1024000,
    *CALC
    Storage space
    ASP:
    Install source ASP . . . . . . 1
    1-255
    System ASP . . . . . . . . . . 1
    1-255
    Server storage ASP
    device:
    Install source ASP device . .
    Name
    System ASP device . . . . . .
    Name
    Convert to NTFS . . . . . . . . > *YES *NO,
    *YES
    To
    workgroup . . . . . . . . . .
    To
    domain . . . . . . . . . . .
    Full
    Name . . . . . . . . . . .


    Organization . . . . . . . . . .

    Language version . . . . . . . . *PRIMARY *PRIMARY, 2911,
    2922, 2923...
    Synchronize date and time . . . *YES *YES,
    *NO
    Propogate domain user . . . . . *YES *YES,
    *NO
    Windows license
    key . . . . . .

    License
    mode:
    License type . . . . . . . . . > *PERSEAT *PERSEAT,
    *PERSERVER
    Client licenses . . . . . . . *NONE 5-9999,
    *NONE
    Terminal services . . . . . . *NONE *NONE,
    *TSENABLE...
    Restricted device resources . . *NONE Name, *NONE,
    *ALL...
    + for more
    values
    Shutdown timeout . . . . . . . . 15
    2-45
    Text 'description' . . . . . . . > 'Test Server'


  2. Re: IXS install issue

    On Oct 29, 2:16 pm, Hal wrote:
    > All,
    >
    > I have a 9406-550 with a 4812-001 card installed in an 0595 expansion
    > chassis. The card shows operational in the hardware service manager,
    > and if I do a wrkhdwrsc *cmn I find the 4812 card File Server IOA
    > listed as LIN01. That should be the resource name I use when I run the
    > INSWNTSVR command, right?
    >
    > So I set all my parms up on the prompt screens for INSWNTSVR and press
    > enter, and it says "Resource name LIN01 not valid for reason code 2,
    > secondary code 1." I've tried using the name of the combinational IOP,
    > the ethernet port, and other resource names associated with the 4812
    > card without success. What am I doing wrong? The prompt screens appear
    > below.
    >
    > Anyone see anything I might be doing wrong? The prompt screen parms
    > appear below.
    >
    > Chris
    >
    > Network server description . . . > W2003TST
    > Name
    > Installation type . . . . . . . > *FULL *FULL,
    > *BASIC
    > Resource name . . . . . . . . . > LIN01
    > Name
    > Domain role . . . . . . . . . . > *SERVER *DMNCTL,
    > *SERVER
    > Windows server version . . . . . > *WIN2003 *WIN2000,
    > *WIN2003
    > Windows source directory . . . . >
    > *DFT
    >
    > Install option . . . . . . . . . > *INSTALL *INSTALL,
    > *UPGRADE
    > TCP/IP port
    > configuration:
    > Port . . . . . . . . . . . . . > 1 *NONE, 1, 2, 3,
    > 4
    > Windows internet address . . . >
    > '10.1.0.25'
    > Windows subnet mask . . . . . >
    > '255.255.252.0'
    > Windows gateway address . . . >
    > '10.1.0.1'
    > + for more
    > values
    > Virtual ethernet
    > port:
    > Port . . . . . . . . . . . . . *NONE *NONE, *VRTETH0,
    > *VRTETH1...
    > Windows internet
    > address . . .
    > Windows subnet
    > mask . . . . .
    > Associated port . . . . . . . Name,
    > *NONE
    > + for more
    > values
    > TCP/IP local domain name . . . .
    > *SYS
    >
    > TCP/IP name server system . . .
    > *SYS
    > + for more
    > values
    > Server message queue . . . . . . *JOBLOG Name, *JOBLOG,
    > *NONE
    > Library . . . . . . . . . . . Name, *LIBL,
    > *CURLIB
    > Event log . . . . . . . . . . . *ALL *ALL, *NONE, *SYS,
    > *SEC, *APP
    > + for more
    > values
    > Server storage space
    > sizes:
    > Install source size . . . . . *CALC 500-2047,
    > *CALC
    > System size . . . . . . . . . *CALC 1024-1024000,
    > *CALC
    > Storage space
    > ASP:
    > Install source ASP . . . . . . 1
    > 1-255
    > System ASP . . . . . . . . . . 1
    > 1-255
    > Server storage ASP
    > device:
    > Install source ASP device . .
    > Name
    > System ASP device . . . . . .
    > Name
    > Convert to NTFS . . . . . . . . > *YES *NO,
    > *YES
    > To
    > workgroup . . . . . . . . . .
    > To
    > domain . . . . . . . . . . .
    > Full
    > Name . . . . . . . . . . .
    >
    > Organization . . . . . . . . . .
    >
    > Language version . . . . . . . . *PRIMARY *PRIMARY, 2911,
    > 2922, 2923...
    > Synchronize date and time . . . *YES *YES,
    > *NO
    > Propogate domain user . . . . . *YES *YES,
    > *NO
    > Windows license
    > key . . . . . .
    >
    > License
    > mode:
    > License type . . . . . . . . . > *PERSEAT *PERSEAT,
    > *PERSERVER
    > Client licenses . . . . . . . *NONE 5-9999,
    > *NONE
    > Terminal services . . . . . . *NONE *NONE,
    > *TSENABLE...
    > Restricted device resources . . *NONE Name, *NONE,
    > *ALL...
    > + for more
    > values
    > Shutdown timeout . . . . . . . . 15
    > 2-45
    > Text 'description' . . . . . . . > 'Test Server'


    I would do a wrkhdwrsc *cmn and copy paste it to the thread for us,
    also, what version of OS400/I5 OS are you on??



  3. Re: IXS install issue

    > I would do a wrkhdwrsc *cmn and copy paste it to the thread for us,
    > also, what version of OS400/I5 OS are you on??


    We're running V5R3M0 right now. I cut/pasted the pertinent section of
    the wrkhdwrsc *cmn output below.

    Chris

    CMB02 2843 Operational MFIO Processor
    LIN01 4812 Operational File Server
    IOA
    CMN16 4812 Operational Ethernet
    Port
    CMN17 4812 Operational Ethernet
    Port
    CMN18 6B05 Not detected Comm
    Port
    CMN32 6B05 Operational Comm
    Port
    CMN19 6B01 Operational Ethernet
    Port
    CMN20 6B01 Operational Ethernet
    Port
    CMN21 6B01 Operational Ethernet
    Port
    CMN22 6B01 Operational Ethernet
    Port
    CMN23 6B01 Operational Ethernet
    Port
    CMN24 6B01 Operational Ethernet
    Port
    CMN25 6B01 Operational Ethernet
    Port
    CMN26 6B01 Operational Ethernet
    Port
    CMN27 6B01 Operational Ethernet
    Port
    CMN28 6B01 Operational Ethernet
    Port
    CMN29 6B01 Operational Ethernet
    Port



  4. Re: IXS install issue

    On Oct 30, 2:28 pm, Hal wrote:
    > > I would do a wrkhdwrsc *cmn and copy paste it to the thread for us,
    > > also, what version of OS400/I5 OS are you on??

    >
    > We're running V5R3M0 right now. I cut/pasted the pertinent section of
    > the wrkhdwrsc *cmn output below.
    >
    > Chris
    >
    > CMB02 2843 Operational MFIO Processor
    > LIN01 4812 Operational File Server
    > IOA
    > CMN16 4812 Operational Ethernet
    > Port
    > CMN17 4812 Operational Ethernet
    > Port
    > CMN18 6B05 Not detected Comm
    > Port
    > CMN32 6B05 Operational Comm
    > Port
    > CMN19 6B01 Operational Ethernet
    > Port
    > CMN20 6B01 Operational Ethernet
    > Port
    > CMN21 6B01 Operational Ethernet
    > Port
    > CMN22 6B01 Operational Ethernet
    > Port
    > CMN23 6B01 Operational Ethernet
    > Port
    > CMN24 6B01 Operational Ethernet
    > Port
    > CMN25 6B01 Operational Ethernet
    > Port
    > CMN26 6B01 Operational Ethernet
    > Port
    > CMN27 6B01 Operational Ethernet
    > Port
    > CMN28 6B01 Operational Ethernet
    > Port
    > CMN29 6B01 Operational Ethernet
    > Port


    What model 400/I5 do you have, I think that LIN01 is not the true
    resource, I would look at SST and see if you have any non reporting
    devices etc. Have you installed PTF's lately?? I have a 520 box on
    V5R4 and here is what I have:
    LIN07 2689 Operational File Server IOA
    CMN09 6B00 Operational Virtual Port
    CMN10 6B01 Operational Ethernet Port
    CMN11 6B01 Operational Ethernet Port
    CMN12 6B01 Operational Ethernet Port
    CMN13 6B01 Operational Ethernet Port
    CMN14 6B01 Operational Ethernet Port
    CMN15 6B01 Operational Ethernet Port
    CMN16 6B01 Operational Ethernet Port
    CMN17 6B01 Operational Ethernet Port
    CMN18 6B01 Operational Ethernet Port
    CMN19 6B01 Operational Ethernet Port
    CMN20 6B01 Operational Ethernet Port

    Here is the RTVCFGSRC CL source for what I have running as well:

    CRTNWSD NWSD(HTENAV) RSRCNAME(LIN07) ONLINE(*NO) VRYWAIT(*NOWAIT)
    +
    SHUTDTIMO(5) DMNROLE(*SERVER) LNGVER(2924) TEXT('NaviLine
    +
    Server') PRPDMNUSR(*NO) CODEPAGE(850) TYPE(*IXSVR *WIN32)
    +
    MSGQ(*JOBLOG) CFGFILE(*NONE) SVRSTGSIZE(799 20002)
    +
    SVRSTGASP(1 1) TCPPORTCFG((1 '192.168.170.45 '
    +
    '255.255.255.0 ' 1500 '192.168.170.1 ')(*VRTETH0
    +
    '100.100.100.46 ' '255.255.255.0 ' 8991 '
    +
    ')(*VRTETHPTP '192.168.7.2 ' '255.255.255.0 ' 8991 '
    -
    ')) TCPHOSTNAM(*NWSD)
    +
    TCPDMNNAME('NP400NAV.CITY.NORTHPORT')
    +
    TCPNAMSVR(('192.168.170.32 ')) SYNCTIME(*YES)
    +
    RSTDDEVRSC(*NONE) EVTLOG(*SYS *SEC
    *APP)
    ADDNWSSTGL NWSSTG(HTENAV1) NWSD(HTENAV) TYPE(*WINDOWSNT)
    +
    ACCESS(*UPDATE)
    DRVSEQNBR(3)
    ADDNWSSTGL NWSSTG(HTENAV2) NWSD(HTENAV) TYPE(*WINDOWSNT)
    +
    ACCESS(*UPDATE)
    DRVSEQNBR(4)
    CRTLINETH LIND(HTENAVPP) RSRCNAME(*NWSD) VRYWAIT(*NOWAIT) NWS(HTENAV
    +
    *VRTETHPTP) MAXCTL(40) ASSOCPORT(*NONE) ADPTADR(*ADPT)
    +
    EXCHID(056CBB0F) ETHSTD(*ALL) LINESPEED(1G) DUPLEX(*FULL)
    +
    MAXFRAME(8996) SSAP((04 1496 *SNA)(12 1496 *NONSNA)(AA
    +
    8996 *NONSNA)(C8 1496 *HPR)) THRESHOLD(*OFF)
    +
    GENTSTFRM(*YES) LINKSPEED(*MAX) COSTCNN(0) COSTBYTE(0)
    +
    SECURITY(*NONSECURE) PRPDLY(*LAN) USRDFN1(128)
    +
    USRDFN2(128) USRDFN3(128) AUTOCRTCTL(*NO) CMNRCYLMT(2 5)
    +
    MSGQ(*SYSVAL)
    TEXT(*BLANK)
    CRTLINETH LIND(HTENAVV0) RSRCNAME(*NWSD) VRYWAIT(*NOWAIT) NWS(HTENAV
    +
    *VRTETH0) MAXCTL(40) ASSOCPORT(*NONE) ADPTADR(*ADPT)
    +
    EXCHID(056CBB0F) ETHSTD(*ALL) LINESPEED(1G) DUPLEX(*FULL)
    +
    MAXFRAME(8996) SSAP((04 1496 *SNA)(12 1496 *NONSNA)(AA
    +
    8996 *NONSNA)(C8 1496 *HPR)) THRESHOLD(*OFF)
    +
    GENTSTFRM(*YES) LINKSPEED(*MAX) COSTCNN(0) COSTBYTE(0)
    +
    SECURITY(*NONSECURE) PRPDLY(*LAN) USRDFN1(128)
    +
    USRDFN2(128) USRDFN3(128) AUTOCRTCTL(*NO) CMNRCYLMT(2 5)
    +
    MSGQ(*SYSVAL)
    TEXT(*BLANK)
    CRTCTLNET CTLD(HTENANET) ONLINE(*NO) LINE(HTENAVPP) CNNRSPTMR(170)
    +
    TEXT('CREATED BY AUTO-
    CONFIGURATION')
    CRTDEVNET DEVD(HTENATCP) TYPE(*TCPIP) ONLINE(*NO) CTL(HTENANET) +
    TEXT('CREATED BY AUTO-CONFIGURATION')


+ Reply to Thread