operations navigator fails to run - vista - IBM AS400

This is a discussion on operations navigator fails to run - vista - IBM AS400 ; when I click on as400 operations navigator on my vista PC the program fails to start. No error messages. The PC looks like it is trying for a few seconds, then nothing. I am v5r1. Client access 5250 emulation works ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: operations navigator fails to run - vista

  1. operations navigator fails to run - vista

    when I click on as400 operations navigator on my vista PC the program
    fails to start. No error messages. The PC looks like it is trying for
    a few seconds, then nothing. I am v5r1. Client access 5250 emulation
    works on my PC.

    In the history log I get an error: CWBUN0148 - unable to read
    'folders' key for 'IBM.stghd'. ( I dont recall if ops navigator was
    working on my PC after the Vista install early in the year. )

    I need to use operations navigator because the IP address of my router
    and as400 have changed. I need to add a new system for the 5250
    emulator to connect to. Is there a way to do this without using ops
    navigator?

    thanks,


  2. Re: operations navigator fails to run - vista

    Steve Richter wrote in
    news:1192894010.146567.77780@y27g2000pre.googlegro ups.com:

    > when I click on as400 operations navigator on my vista PC the program
    > fails to start. No error messages. The PC looks like it is trying for
    > a few seconds, then nothing. I am v5r1. Client access 5250 emulation
    > works on my PC.
    >
    > In the history log I get an error: CWBUN0148 - unable to read
    > 'folders' key for 'IBM.stghd'. ( I dont recall if ops navigator was
    > working on my PC after the Vista install early in the year. )
    >
    > I need to use operations navigator because the IP address of my router
    > and as400 have changed. I need to add a new system for the 5250
    > emulator to connect to. Is there a way to do this without using ops
    > navigator?
    >
    > thanks,
    >
    >


    for a new connection in PC5250:
    click communication, configure, and fil in the new name or IPadress

    Iseries Access V5R1 is not supported on Vista
    http://www-03.ibm.com/systems/i/soft...pportedos.html



    --
    Ad,

    What's The Use Of Getting Sober
    (When You're Gonna Get Drunk Again)

  3. Re: operations navigator fails to run - vista

    On Oct 20, 1:13 pm, Ad wrote:
    > Steve Richter wrote innews:1192894010.146567.77780@y27g2000pre.googleg roups.com:
    >
    >
    >
    > for a new connection in PC5250:
    > click communication, configure, and fil in the new name or IPadress


    ok, thanks. ( I thought it was only a dropdown list of system names )

    -Steve




+ Reply to Thread