SRC571AFF09 problem - IBM AS400

This is a discussion on SRC571AFF09 problem - IBM AS400 ; I am setting up a new i5 model 520 with two partitions. On one of the partitions I installed V5R4 and the current cum.PTF. It has a 571A SCSI card, two 4326 disks and two external devices (DVD-Ram drive and ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: SRC571AFF09 problem

  1. SRC571AFF09 problem

    I am setting up a new i5 model 520 with two partitions.
    On one of the partitions I installed V5R4 and the current cum.PTF.
    It has a 571A SCSI card, two 4326 disks and two external devices (DVD-Ram
    drive and SLR60 tape drive) .

    When I do an IPL, the attention light goes on, and when I subsequently log
    in and do WRKPRB, there is a message saying "* Attention * Contact your
    hardware service provider".

    Looking into this problem, I see a system reference code 571AFF09; the
    device mentioned is the 571A SCSI card, and the original reference code is
    FF09.

    I have been trying to find out what this FF09 reference code means, and I
    found it mentioned in some online documents relating to other iSeries
    models, other CD rom and tape drive models than the ones I have. They all
    say something like this:

    Licensed Internal Code for tape unit was not upgraded
    The I/O processor loading of Licensed Internal Code (LIC) to the
    programmable tape drive was not completed.

    The tape drive will continue to operate with the previous LIC.
    etc...

    or, for optical drives:

    Licensed Internal Code for optical device was not upgraded
    This reference code is logged for information only.

    I am assuming that in my case this error means the same thing, Licensed
    Internal Code for SCSI card not upgraded... (please correct me if I am
    wrong!). To me this sounds like a software problem, not hardware

    Does anyone know how to get rid of this problem? Regardless of the message,
    the DVD & tape drives attached to the 571A card seem to work normally...

    Thanks in advance,

    Etienne


  2. Re: SRC571AFF09 problem

    On Jul 26, 3:58 pm, "ET" wrote:
    > I am setting up a new i5 model 520 with two partitions.
    > On one of the partitions I installed V5R4 and the current cum.PTF.
    > It has a 571A SCSI card, two 4326 disks and two external devices (DVD-Ram
    > drive and SLR60 tape drive) .
    >
    > When I do an IPL, the attention light goes on, and when I subsequently log
    > in and do WRKPRB, there is a message saying "* Attention * Contact your
    > hardware service provider".
    >
    > Looking into this problem, I see a system reference code 571AFF09; the
    > device mentioned is the 571A SCSI card, and the original reference code is
    > FF09.
    >
    > I have been trying to find out what this FF09 reference code means, and I
    > found it mentioned in some online documents relating to other iSeries
    > models, other CD rom and tape drive models than the ones I have. They all
    > say something like this:
    >
    > Licensed Internal Code for tape unit was not upgraded
    > The I/O processor loading of Licensed Internal Code (LIC) to the
    > programmable tape drive was not completed.
    >
    > The tape drive will continue to operate with the previous LIC.
    > etc...
    >
    > or, for optical drives:
    >
    > Licensed Internal Code for optical device was not upgraded
    > This reference code is logged for information only.
    >
    > I am assuming that in my case this error means the same thing, Licensed
    > Internal Code for SCSI card not upgraded... (please correct me if I am
    > wrong!). To me this sounds like a software problem, not hardware
    >
    > Does anyone know how to get rid of this problem? Regardless of the message,
    > the DVD & tape drives attached to the 571A card seem to work normally...
    >
    > Thanks in advance,
    >
    > Etienne


    I think you need to update the LIC on the card through service tools,
    guessing though.


  3. Re: SRC571AFF09 problem

    Etienne,

    the 571A has 2 busses,each bus can be used either internal or external,
    but not both. so one bus is for the internal disks, the other for the
    tape and DVD. in the previous version of this card (5702 etc.) this
    configuration was not possible. the external SLR60 could not be daisy
    chained. I expect this is also true for the 571A



    "ET" wrote in news:x17qi.1948$Rv4.1278@amstwist00:

    > I am setting up a new i5 model 520 with two partitions.
    > On one of the partitions I installed V5R4 and the current cum.PTF.
    > It has a 571A SCSI card, two 4326 disks and two external devices
    > (DVD-Ram drive and SLR60 tape drive) .
    >
    > When I do an IPL, the attention light goes on, and when I subsequently
    > log in and do WRKPRB, there is a message saying "* Attention * Contact
    > your hardware service provider".
    >
    > Looking into this problem, I see a system reference code 571AFF09; the
    > device mentioned is the 571A SCSI card, and the original reference
    > code is FF09.
    >
    > I have been trying to find out what this FF09 reference code means,
    > and I found it mentioned in some online documents relating to other
    > iSeries models, other CD rom and tape drive models than the ones I
    > have. They all say something like this:
    >
    > Licensed Internal Code for tape unit was not upgraded
    > The I/O processor loading of Licensed Internal Code (LIC) to
    > the
    > programmable tape drive was not completed.
    >
    > The tape drive will continue to operate with the previous LIC.
    > etc...
    >
    > or, for optical drives:
    >
    > Licensed Internal Code for optical device was not upgraded
    > This reference code is logged for information only.
    >
    > I am assuming that in my case this error means the same thing,
    > Licensed Internal Code for SCSI card not upgraded... (please correct
    > me if I am wrong!). To me this sounds like a software problem, not
    > hardware
    >
    > Does anyone know how to get rid of this problem? Regardless of the
    > message, the DVD & tape drives attached to the 571A card seem to work
    > normally...
    >
    > Thanks in advance,
    >
    > Etienne
    >




    --
    Ad,

    What's The Use Of Getting Sober
    (When You're Gonna Get Drunk Again)

+ Reply to Thread