QzhbCgiParse: Error: CgiMode %%MIXED%% is not supported - IBM AS400

This is a discussion on QzhbCgiParse: Error: CgiMode %%MIXED%% is not supported - IBM AS400 ; Further info: Range of subscript value or character string error. I got this when running HELLO1 in CGIDEV. Can anyone help ?...

+ Reply to Thread
Results 1 to 4 of 4

Thread: QzhbCgiParse: Error: CgiMode %%MIXED%% is not supported

  1. QzhbCgiParse: Error: CgiMode %%MIXED%% is not supported

    Further info:

    Range of subscript value or character string error.

    I got this when running HELLO1 in CGIDEV. Can anyone help ?


  2. Re: QzhbCgiParse: Error: CgiMode %%MIXED%% is not supported

    What version of CGIDEV/CGIDEV2?
    Are you on Apache HTTP server or old IBM one?


    Babe wrote:
    > Further info:
    >
    > Range of subscript value or character string error.
    >
    > I got this when running HELLO1 in CGIDEV. Can anyone help ?



  3. Re: QzhbCgiParse: Error: CgiMode %%MIXED%% is not supported

    I am now using the Apache Server. It is set up using the directives
    from FAQ shown in
    www-922.ibm.com/cgidev2o. Mode is Ebcdic but am still getting the
    error which
    states : CgiMode %Mixed% is not supported. What Now ? Help,
    please .
    BABE

    itp wrote:
    > What version of CGIDEV/CGIDEV2?
    > Are you on Apache HTTP server or old IBM one?
    >
    >
    > Babe wrote:
    > > Further info:
    > >
    > > Range of subscript value or character string error.
    > >
    > > I got this when running HELLO1 in CGIDEV. Can anyone help ?



  4. Re: QzhbCgiParse: Error: CgiMode %%MIXED%% is not supported

    Try searching archives or posting at easy400 Google Group.
    http://tech.groups.yahoo.com/group/Easy400Group/


    Babe wrote:
    > I am now using the Apache Server. It is set up using the directives
    > from FAQ shown in
    > www-922.ibm.com/cgidev2o. Mode is Ebcdic but am still getting the
    > error which
    > states : CgiMode %Mixed% is not supported. What Now ? Help,
    > please .
    > BABE
    >
    > itp wrote:
    > > What version of CGIDEV/CGIDEV2?
    > > Are you on Apache HTTP server or old IBM one?
    > >
    > >
    > > Babe wrote:
    > > > Further info:
    > > >
    > > > Range of subscript value or character string error.
    > > >
    > > > I got this when running HELLO1 in CGIDEV. Can anyone help ?



+ Reply to Thread