SNDDST stopped working - IBM AS400

This is a discussion on SNDDST stopped working - IBM AS400 ; I am working at a company that has successfully used SNDDST in a few places. However today I tried it ang it no longer works (even though the log shows a "success" message immediately after sending) Can anyone tell me ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: SNDDST stopped working

  1. SNDDST stopped working

    I am working at a company that has successfully used SNDDST in a few
    places. However today I tried it ang it no longer works (even though
    the log shows a "success" message immediately after sending) Can
    anyone tell me where to look deeper for a problem, (eg: subsystem, mail
    log-file)

    Plus is there a way to capture & inform user or operator of
    unsuccessful send.


  2. Re: SNDDST stopped working

    Take a look in the mail list archvies at http://www.ignite400.org (the
    site is not responding at the moment). This problem was discussed many
    times. Basically, SNDDST is a big turd and is best replaced with
    something else (we use SNDM here). I think this was also brought up on
    the WEB-400 list at http://www.midrange.com a couple of days ago. IBM
    also has some info APARS about how to fix this when it breaks so you
    may want to search there as well.

    Matt

    itp wrote:
    > I am working at a company that has successfully used SNDDST in a few
    > places. However today I tried it ang it no longer works (even though
    > the log shows a "success" message immediately after sending) Can
    > anyone tell me where to look deeper for a problem, (eg: subsystem, mail
    > log-file)
    >
    > Plus is there a way to capture & inform user or operator of
    > unsuccessful send.



  3. Re: SNDDST stopped working

    I'll second the "turd" but extend it to the main turdiness, the IBM SMTP
    server.

    SNDDST I'm sure it working just fine. It's the IBM SMTP server that
    turds out more often than not.

    I have alternatives at www.bvstools.com/mailtool.html. I created it
    (and later the MAILTOOL Plus Addon which totally bypasses the IBM SMTP
    server so you no longer need it at all for sending mail) because of
    these exact issues.

    Brad
    www.bvstools.com

    matt.haas@thomsonlearning.com wrote:

    > Take a look in the mail list archvies at http://www.ignite400.org (the
    > site is not responding at the moment). This problem was discussed many
    > times. Basically, SNDDST is a big turd and is best replaced with
    > something else (we use SNDM here). I think this was also brought up on
    > the WEB-400 list at http://www.midrange.com a couple of days ago. IBM
    > also has some info APARS about how to fix this when it breaks so you
    > may want to search there as well.
    >
    > Matt
    >
    > itp wrote:
    >
    >>I am working at a company that has successfully used SNDDST in a few
    >>places. However today I tried it ang it no longer works (even though
    >>the log shows a "success" message immediately after sending) Can
    >>anyone tell me where to look deeper for a problem, (eg: subsystem, mail
    >>log-file)
    >>
    >>Plus is there a way to capture & inform user or operator of
    >>unsuccessful send.

    >
    >


+ Reply to Thread