Copy qsecofr / - IBM AS400

This is a discussion on Copy qsecofr / - IBM AS400 ; Hello, I have made a copy of the qsecofr user as abackup. But when i try to use this backupuser, i can't logon. I am sure i am using the right password. What can be the problem? Thx, Johan...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Copy qsecofr /

  1. Copy qsecofr /

    Hello,

    I have made a copy of the qsecofr user as abackup. But when i try to
    use this backupuser, i can't logon. I am sure i am using the right
    password. What can be the problem?

    Thx,

    Johan


  2. Re: Copy qsecofr /


    What error are you getting? should work ok. Cut and paste
    it so we can see or
    the CPF error.


  3. Re: Copy qsecofr /

    Johan wrote:
    > Hello,
    >
    > I have made a copy of the qsecofr user as abackup. But when i try to
    > use this backupuser, i can't logon. I am sure i am using the right
    > password. What can be the problem?
    >
    > Thx,
    >
    > Johan
    >

    if sysval QLMTSECOFR=1 then you need to grant at least the *use
    authority to the user profile for device description objects you will
    use with that profile. Otherwise set QLMTSECOFR to 0

    --
    Dr.Ugo Gagliardelli,Modena,ItalyCertifiedUindoscrasherAñe joAlcoolInside
    Spaccamaroni andate a cagare/Spammers not welcome/Spammers vão à merda
    Spamers iros a la mierda/Spamers allez vous faire foutre/Spammers loop
    schijten/Spammers macht Euch vom Acker/Spamerzy wypierdalac'

+ Reply to Thread