HP Visualize C3600 - HP-UX version & Security updates - HP UX

This is a discussion on HP Visualize C3600 - HP-UX version & Security updates - HP UX ; Hello, I recently bought a C3600 workstation w/ 0.5 GB RAM on e-bay for training purposes. Well, despite having "workstation" on its description/name, I think it could be seen as a PA/RISC server, so it could be good for learning ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: HP Visualize C3600 - HP-UX version & Security updates

  1. HP Visualize C3600 - HP-UX version & Security updates

    Hello,

    I recently bought a C3600 workstation w/ 0.5 GB RAM on e-bay for
    training purposes. Well, despite having "workstation" on its
    description/name, I think it could be seen as a PA/RISC server, so it
    could be good for learning (don't think so?).

    My questions are:
    1) Which is the higher version of HPUX I could install on it? I know
    at least it supports 11i (v.1) but I'm interested in knowing whether
    it could support newer versions (let's say 11.31?).
    2) Does it exist any legal way to (freely) obtain security updates for
    the OS?

    Finally, I'd like to contact other C3600 users so we could exchange
    opinions, tricks, help, etc. Hope to have a great learning
    experience Thank you in advance for your cooperation & responses.

    Cheers,
    -r

  2. Re: HP Visualize C3600 - HP-UX version & Security updates

    RM wrote:
    > I recently bought a C3600 workstation


    Gee, I have one of those.

    > 1) Which is the higher version of HPUX I could install on it?


    Only 11.11.

    > 2) Does it exist any legal way to (freely) obtain security updates for
    > the OS?


    The license goes with the machine (I assume you have the OS?), so you
    can download patches from the ITRC:
    http://itrc.hp.com
    Select the "patch database".
    You do have to register.

  3. Re: HP Visualize C3600 - HP-UX version & Security updates

    Dennis Handly wrote:
    > RM wrote:
    >
    >> I recently bought a C3600 workstation

    >
    >
    > Gee, I have one of those.
    >
    >> 1) Which is the higher version of HPUX I could install on it?

    >
    >
    > Only 11.11.
    >
    >> 2) Does it exist any legal way to (freely) obtain security updates for
    >> the OS?

    >
    >
    > The license goes with the machine (I assume you have the OS?), so you
    > can download patches from the ITRC:
    > http://itrc.hp.com
    > Select the "patch database".
    > You do have to register.


    Dear Dennis,


    11.11 is only supported, but 11.23 might run. I installed 11.23 on a
    C3000, not used it yet.

    Officially you need a software maintance contract to download patches.
    Which is hard to get for HP-UX Workstations for the machines are
    obsolete, except the C8000 models.


    Kind regards,


    Jan Gerrit

  4. Re: HP Visualize C3600 - HP-UX version & Security updates

    On 4 jun, 07:38, Jan Gerrit Kootstra
    wrote:

    > 11.11 is only supported, but 11.23 might run. I installed 11.23 on a
    > C3000, not used it yet.


    I'd like to hear about this "tests" since I suppose I'll have to
    decide which version should I install on the machine. If newer HPUX
    versions work (no problem with the no-"official" support since I don't
    have any kind of HP contract), I'd prefer them 'cause I'll have more
    stuff to learn

    > Officially you need a software maintance contract to download patches.
    > Which is hard to get for HP-UX Workstations for the machines are
    > obsolete, except the C8000 models.


    Well, I don't have the machine yet, so I don't know whether it comes
    with OS installed or not (if not, I guess I'll have a problem getting
    OS CDs... does HP have any kind of free-"educational" OS license/pack?
    For instance, Tru64 has that). I don't know whether the machine has
    any kind of serial number I could provide to HP so I could download
    security patches.

    Thanks to both for your responses.
    -r

  5. Re: HP Visualize C3600 - HP-UX version & Security updates

    RM wrote:
    > On 4 jun, 07:38, Jan Gerrit Kootstra
    > wrote:
    >
    >
    >>11.11 is only supported, but 11.23 might run. I installed 11.23 on a
    >>C3000, not used it yet.

    >
    >
    > I'd like to hear about this "tests" since I suppose I'll have to
    > decide which version should I install on the machine. If newer HPUX
    > versions work (no problem with the no-"official" support since I don't
    > have any kind of HP contract), I'd prefer them 'cause I'll have more
    > stuff to learn
    >
    >
    >>Officially you need a software maintance contract to download patches.
    >>Which is hard to get for HP-UX Workstations for the machines are
    >>obsolete, except the C8000 models.

    >
    >
    > Well, I don't have the machine yet, so I don't know whether it comes
    > with OS installed or not (if not, I guess I'll have a problem getting
    > OS CDs... does HP have any kind of free-"educational" OS license/pack?
    > For instance, Tru64 has that). I don't know whether the machine has
    > any kind of serial number I could provide to HP so I could download
    > security patches.
    >
    > Thanks to both for your responses.
    > -r

    RM,


    An Educational programm I do not know. I use the DSPP of the company I
    work for.


    Regards,


    Jan Gerrit Kootstra

  6. Re: HP Visualize C3600 - HP-UX version & Security updates

    RM wrote:
    > On 4 jun, 07:38, Jan Gerrit Kootstra
    > wrote:
    >
    >
    >>11.11 is only supported, but 11.23 might run. I installed 11.23 on a
    >>C3000, not used it yet.

    >
    >
    > I'd like to hear about this "tests" since I suppose I'll have to
    > decide which version should I install on the machine. If newer HPUX
    > versions work (no problem with the no-"official" support since I don't
    > have any kind of HP contract), I'd prefer them 'cause I'll have more
    > stuff to learn
    >


    I got it running in a non graphics mode. Might have forgotten to choose
    a X-Windows environment. Just choose some software.

    >
    >>Officially you need a software maintance contract to download patches.
    >>Which is hard to get for HP-UX Workstations for the machines are
    >>obsolete, except the C8000 models.

    >
    >
    > Well, I don't have the machine yet, so I don't know whether it comes
    > with OS installed or not (if not, I guess I'll have a problem getting
    > OS CDs... does HP have any kind of free-"educational" OS license/pack?
    > For instance, Tru64 has that). I don't know whether the machine has
    > any kind of serial number I could provide to HP so I could download
    > security patches.
    >
    > Thanks to both for your responses.
    > -r


    Regards,


    Jan Gerrit

  7. Re: HP Visualize C3600 - HP-UX version & Security updates

    Jan Gerrit Kootstra wrote:
    > Officially you need a software maintance contract to download patches.


    That's not what the ITRC patch database says:

    http://www.itrc.hp.com/service/help/...ementsPatch.do
    patch/firmware database
    ....
    Access Requirements
    Access to this service does not require a support agreement.

  8. Re: HP Visualize C3600 - HP-UX version & Security updates

    Dennis Handly wrote:
    > Jan Gerrit Kootstra wrote:
    >
    >> Officially you need a software maintance contract to download patches.

    >
    >
    > That's not what the ITRC patch database says:
    >
    > http://www.itrc.hp.com/service/help/...ementsPatch.do
    > patch/firmware database
    > ...
    > Access Requirements
    > Access to this service does not require a support agreement.

    Dennis,


    This new to me.

    Thank you for the info.


    Kind regards,


    Jan Gerrit Kootstra

  9. Re: HP Visualize C3600 - HP-UX version & Security updates

    * RM:

    > I recently bought a C3600 workstation w/ 0.5 GB RAM on e-bay for
    > training purposes.


    I have a similar beast somewhere (c3750) in the basement. They are nice
    machines.

    > Well, despite having "workstation" on its
    > description/name, I think it could be seen as a PA/RISC server, so it
    > could be good for learning (don't think so?).


    Sure, it's quite a good choice as learning system. If it's a server or
    workstation is dependent on the task and not on the label.

    > My questions are:
    > 1) Which is the higher version of HPUX I could install on it? I know
    > at least it supports 11i (v.1) but I'm interested in knowing whether
    > it could support newer versions (let's say 11.31?).


    HP-UX 11i v1 is the latest version officially supported for
    workstations, and it's also the last version that supports the Visualize
    and FireGL-UX gfx cards. 11i v2 (B.11.23) does run on the c3000 but it's
    not officially supported (not that it matters for the purpose) and it
    only supports the VisualizeEG 2D gfx card.

    > 2) Does it exist any legal way to (freely) obtain security updates for
    > the OS?


    Yes, just download them from itrc.hp.com

    Benjamin

+ Reply to Thread