upgrade ssh on hp ux 11.00 - HP UX

This is a discussion on upgrade ssh on hp ux 11.00 - HP UX ; I have two servers running ssh I am looking for this package T1471AA_A.05.00.012_HP-UX_B. 11.11_32_64.depot but it is only for 11.11 and earlier currently I have installed ssh 4.0 >swlist -l fileset| grep -i openssh # openssh Q.04.00.01 Q: OpenSSH 4.0p1 ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: upgrade ssh on hp ux 11.00

  1. upgrade ssh on hp ux 11.00

    I have two servers running ssh

    I am looking for this package T1471AA_A.05.00.012_HP-UX_B.
    11.11_32_64.depot
    but it is only for 11.11 and earlier

    currently I have installed ssh 4.0
    >swlist -l fileset| grep -i openssh

    # openssh Q.04.00.01 Q: OpenSSH
    4.0p1 release 3
    openssh.openssh-MAN OpenSSH man
    pages
    openssh.openssh-RUN OpenSSH Runtime

    I would like to upgrade to the newest which is 5.0

    Could you please help to find out newest T1471AA package for HP UX
    11.00?

  2. Re: upgrade ssh on hp ux 11.00

    lpv wrote:
    > I have two servers running ssh


    > I am looking for this package T1471AA_A.05.00.012_HP-UX_B.
    > 11.11_32_64.depot
    > but it is only for 11.11 and earlier


    I assume you mean later

    > currently I have installed ssh 4.0
    > >swlist -l fileset| grep -i openssh

    > # openssh Q.04.00.01 Q: OpenSSH
    > 4.0p1 release 3
    > openssh.openssh-MAN OpenSSH man
    > pages
    > openssh.openssh-RUN OpenSSH Runtime


    > I would like to upgrade to the newest which is 5.0


    > Could you please help to find out newest T1471AA package for HP UX
    > 11.00?


    HP-UX 11.0 went EOL (End Of Life == no official support) a couple
    years ago now. So, apart perhaps from some patches you might find on
    the HP ITRC (itrc.hp.com) what you have is probably about as new as HP
    put-out for 11.00.

    Possible options - not a complete list:

    *) update to 11iv1 or later (aka 11.11 or later) and use the HP
    supplied versions

    *) check http://hpux.connect.org.uk/ - they may or may not have a
    newer OpenSSH for 11.0

    *) start from scratch and compile from source

    other folks may be able to add to that list.

    rick jones
    --
    The computing industry isn't as much a game of "Follow The Leader" as
    it is one of "Ring Around the Rosy" or perhaps "Duck Duck Goose."
    - Rick Jones
    these opinions are mine, all mine; HP might not want them anyway...
    feel free to post, OR email to rick.jones2 in hp.com but NOT BOTH...

  3. Re: upgrade ssh on hp ux 11.00

    On May 27, 7:32*pm, Rick Jones wrote:
    > lpv wrote:
    > > I have two servers running ssh
    > > I am looking for this package T1471AA_A.05.00.012_HP-UX_B.
    > > 11.11_32_64.depot
    > > but it is only for 11.11 and earlier

    >
    > I assume you mean later
    >
    > > currently I have installed ssh 4.0
    > > >swlist -l fileset| grep -i openssh

    > > # openssh * * * * * * * * * * * * * * * Q.04.00.01 * * Q: OpenSSH
    > > 4.0p1 release 3
    > > * openssh.openssh-MAN * * * * * * * * * * * * * * * * *OpenSSH man
    > > pages
    > > * openssh.openssh-RUN * * * * * * * * * * * * * * * * *OpenSSH Runtime
    > > I would like to upgrade to the newest which is 5.0
    > > Could you please help to find out newest T1471AA package for HP UX
    > > 11.00?

    >
    > HP-UX 11.0 went EOL (End Of Life == no official support) a couple
    > years ago now. *So, apart perhaps from some patches you might find on
    > the HP ITRC (itrc.hp.com) what you have is probably about as new as HP
    > put-out for 11.00.
    >
    > Possible options - not a complete list:
    >
    > *) update to 11iv1 or later (aka 11.11 or later) and use the HP
    > * *supplied versions
    >
    > *) checkhttp://hpux.connect.org.uk/- they may or may not have a
    > * *newer OpenSSH for 11.0
    >
    > *) start from scratch and compile from source
    >
    > other folks may be able to add to that list.
    >
    > rick jones
    > --
    > The computing industry isn't as much a game of "Follow The Leader" as
    > it is one of "Ring Around the Rosy" or perhaps "Duck Duck Goose."
    > * * * * * * * * * * * * * * * * * * * * * * * * * * - Rick Jones
    > these opinions are mine, all mine; HP might not want them anyway...
    > feel free to post, OR email to rick.jones2 in hp.com but NOT BOTH...


    It looks like it might be worth trying to compile the source. Neither
    http://software.hp.com or http://hpux.connect.org.uk appear to have
    anything below 11i versions.

    Charles R. Whealton
    Charles Whealton @ pleasedontspam.com

  4. Re: upgrade ssh on hp ux 11.00

    lpv schrieb:
    > I have two servers running ssh
    >
    > I am looking for this package T1471AA_A.05.00.012_HP-UX_B.
    > 11.11_32_64.depot
    > but it is only for 11.11 and earlier


    ftp://ftp.thewrittenword.com/packages/by-architecture

    carries stuff for HP-UX older < 11.11,
    and so do mirrors of HP sites:

    ftp.uni-magdeburg.de/pub/mirror/hpux.ask.uni-karlsruhe.de

    but I doubt that they would carry brand new versions of
    software for those older HP-UX releases.


+ Reply to Thread