Installing HP-UX 11.23 (May 2005) from December 2007 DVD - HP UX

This is a discussion on Installing HP-UX 11.23 (May 2005) from December 2007 DVD - HP UX ; Is it possible to install an earlier revision of the base operating system from a more recent DVD? Specifically, I have a zx6000 that was last officially supported by the May 2005 release of HP-UX 11.23, while the only version ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Installing HP-UX 11.23 (May 2005) from December 2007 DVD

  1. Installing HP-UX 11.23 (May 2005) from December 2007 DVD

    Is it possible to install an earlier revision of the base
    operating system from a more recent DVD?

    Specifically, I have a zx6000 that was last officially
    supported by the May 2005 release of HP-UX 11.23, while the
    only version of the DVD I can get from HP is the December
    2007 revision. Is it simply a matter of modifying the DVD
    so that the 12/2007 QPKBASE and HWENABLE patches are not
    installed? Or is the December 2007 DVD substantially more
    than the base operating environment with the patches
    included?

    --
    Dan

  2. Re: Installing HP-UX 11.23 (May 2005) from December 2007 DVD

    danholm@gee-mail.invalid wrote:
    > Is it possible to install an earlier revision of the base
    > operating system from a more recent DVD?


    You can boot off the CD & you should be able to de-select
    whatever you don't need from the Ignite configuration
    menu.

    >
    > Specifically, I have a zx6000 that was last officially
    > supported by the May 2005 release of HP-UX 11.23, while the
    > only version of the DVD I can get from HP is the December
    > 2007 revision. Is it simply a matter of modifying the DVD
    > so that the 12/2007 QPKBASE and HWENABLE patches are not
    > installed? Or is the December 2007 DVD substantially more
    > than the base operating environment with the patches
    > included?


    IMHO, if zx6000 was supported with 11.23 May-05, it should
    still be supported with all 11.23 revisions newer than May-05.

    Is the RBI (Read before install guide) of 11.23 Dec-07 saying
    anything about zx6000 being not supported ? If not, the
    install should still work. If you are not interested in the
    updates - you could swremove them after installation.

    --vishwas.

  3. Re: Installing HP-UX 11.23 (May 2005) from December 2007 DVD

    Vishwas Pai wrote:

    > You can boot off the CD & you should be able to de-select
    > whatever you don't need from the Ignite configuration
    > menu.


    The 12/2007 patches are marked as required in the configuration
    menu, so it will require either making a copy of the DVD and
    somehow modifying the index to not include those updates, or
    installing over the network with a modified configuration.

    I just don't know if the updates to the DVD all contain the
    same base operating system, differing only by the patches that
    are included, or if there are other differences that would
    make it unlikely to achieve what I'm looking for.

    > IMHO, if zx6000 was supported with 11.23 May-05, it should
    > still be supported with all 11.23 revisions newer than May-05.


    The RBI states that 5/2005 is the last version that supports
    the zx6000. Apparently HP-UX dropped support for workstation
    class machines after that update.

    I didn't even realize that until after I installed 11.31. It
    installed successfully, but I'm having weird issues like the
    USB keyboard getting "stuck" after a few minutes of use. I am
    not certain that's due to an unsupported version of the OS, but
    it seems reasonable to rule that out by installing 5/2005.

    --
    Dan

  4. Re: Installing HP-UX 11.23 (May 2005) from December 2007 DVD

    danholm@gee-mail.invalid wrote:
    >> You can boot off the CD & you should be able to de-select
    >> whatever you don't need from the Ignite configuration
    >> menu.

    >
    > The 12/2007 patches are marked as required in the configuration


    ;-(

    > menu, so it will require either making a copy of the DVD and
    > somehow modifying the index to not include those updates, or
    > installing over the network with a modified configuration.
    >
    > I just don't know if the updates to the DVD all contain the
    > same base operating system, differing only by the patches that
    > are included, or if there are other differences that would
    > make it unlikely to achieve what I'm looking for.


    AFAIK! this is true. But some patches will have dependencies
    so this will certainly be a tedious job to remove those
    patches from the copied depot and getting it to install/work
    properly.

    >> IMHO, if zx6000 was supported with 11.23 May-05, it should
    >> still be supported with all 11.23 revisions newer than May-05.

    >
    > The RBI states that 5/2005 is the last version that supports
    > the zx6000. Apparently HP-UX dropped support for workstation
    > class machines after that update.
    >
    > I didn't even realize that until after I installed 11.31. It
    > installed successfully, but I'm having weird issues like the
    > USB keyboard getting "stuck" after a few minutes of use. I am
    > not certain that's due to an unsupported version of the OS, but
    > it seems reasonable to rule that out by installing 5/2005.


    What kind of problems are you facing by installing Dec-07 11.23
    on his system ?

    --vishwas.

  5. Re: Installing HP-UX 11.23 (May 2005) from December 2007 DVD

    danholm@gee-mail.invalid writes:

    > Is it possible to install an earlier revision of the base
    > operating system from a more recent DVD?
    >
    > Specifically, I have a zx6000 that was last officially
    > supported by the May 2005 release of HP-UX 11.23, while the
    > only version of the DVD I can get from HP is the December
    > 2007 revision. Is it simply a matter of modifying the DVD
    > so that the 12/2007 QPKBASE and HWENABLE patches are not
    > installed? Or is the December 2007 DVD substantially more
    > than the base operating environment with the patches
    > included?


    IMHO the newer revision of the OE is _not_ just the patch bundles, but also
    software packages (like drivers). Leaving away just the patches is probably
    not what you want.

    The good news is that I have plenty of old HP-UX 11.23 OE media... ;-)

    Regards,
    Ulrich

+ Reply to Thread