kontrol pakietów - HP UX

This is a discussion on kontrol pakietów - HP UX ; Miałem okazje dzisiaj instalować gcc4.1 depot przygotowany pod hp-ux 11.11 na hp-ux 11.00 i jakoś instalacja poszła bez problemu, troche mnie to dziwi ze pakiet pod 11.11 zainstalowal sie pod hp 11.00, dlaczego tak jest? Slawek...

+ Reply to Thread
Results 1 to 2 of 2

Thread: kontrol pakietów

  1. kontrol pakietów



    Miałem okazje dzisiaj instalować gcc4.1 depot przygotowany pod hp-ux 11.11
    na hp-ux 11.00 i jakoś instalacja poszła bez problemu, troche mnie to dziwi
    ze pakiet pod 11.11 zainstalowal sie pod hp 11.00, dlaczego tak jest?


    Slawek



  2. =?iso-8859-2?q?Re:_kontrol_pakiet=F3w?=

    On Mar 2, 1:50 pm, "yazooPL" wrote:
    > Miałem okazje dzisiaj instalować gcc4.1 depot przygotowany pod hp-ux 11.11
    > na hp-ux 11.00 i jakoś instalacja poszła bez problemu, troche mnie todziwi
    > ze pakiet pod 11.11 zainstalowal sie pod hp 11.00, dlaczego tak jest?
    >
    > Slawek


    It's called "binary" compatibility. There are multiple programs that
    can run in either 11.00 or 11.11 environments. You can also run some
    HP-UX PA-RISC stuff on IA64 but I would not recommend it (it would run
    in emulation mode).


+ Reply to Thread