Apache2 - HP UX

This is a discussion on Apache2 - HP UX ; HP Porting and Archiving site has Apache2 of only 2.0.35 and has not been touched since 2002. [q] Apache2 is currently at a stable release of 2.055. Should I just go ahead and have the Apache.org version and configure it ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Apache2

  1. Apache2

    HP Porting and Archiving site has Apache2 of only 2.0.35 and has not
    been touched since 2002.

    [q] Apache2 is currently at a stable release of 2.055. Should I just go
    ahead and have the Apache.org version and configure it for an HP-UX
    install?

    [q] Has anybody seen a suggested installation guideline for configuring
    Apache2 for HP-UX?

    HPPA Link:
    http://hpux.cs.utah.edu/hppd/hpux/Ne...pache2-2.0.35/

    Thanks!

    JsD


  2. Re: Apache2

    [Update] One user suggests not to install the version on Porting and
    Archiving site which makes sense.

    http://groups.google.com/group/comp....e868ddc5c6535a


  3. Re: Apache2

    In article <1136413409.185314.37940@g14g2000cwa.googlegroups.c om>, Java script
    Dude wrote:
    > HP Porting and Archiving site has Apache2 of only 2.0.35 and has not
    > been touched since 2002.
    >
    > [q] Apache2 is currently at a stable release of 2.055. Should I just go
    > ahead and have the Apache.org version and configure it for an HP-UX
    > install?
    >
    > [q] Has anybody seen a suggested installation guideline for configuring
    > Apache2 for HP-UX?
    >
    > HPPA Link:
    > http://hpux.cs.utah.edu/hppd/hpux/Ne...pache2-2.0.35/


    Ummm, why not use the Apache2 version provided by HP? Its a free download and
    is preconfigured for HP-UX as an depot... just swinstall it.

    You can get it here:

    http://h20293.www2.hp.com/portal/swd...er=HPUXWSSUITE

    Or just go to software.hp.com and search for Apache...

    Kevin

    --
    Unix Guy Consulting, LLC
    Unix and Linux Automation, Shell, Perl and CGI scripting
    http://www.unix-guy.com

  4. Re: Apache2

    Java script Dude schrieb:

    > HP Porting and Archiving site has Apache2 of only 2.0.35 and has not
    > been touched since 2002.


    Right, as it's most software there...

    > [q] Apache2 is currently at a stable release of 2.055. Should I just go
    > ahead and have the Apache.org version and configure it for an HP-UX
    > install?


    Why not use the version that comes from HP itself?

    www.software.hp.com is your friend if you want precompiled programs that
    are easy to install and work out-of-the-box...

    Benjamin

+ Reply to Thread