swinstall problem - HP UX

This is a discussion on swinstall problem - HP UX ; Hello all, I am working on a HP-UX 11.11, and when i run swinstall there is an error: ERROR: Could not contact host "jupiter.isctem.ac.mz". Make sure the hostname is correct and an obsolete pathname is specified (beginning with "/"). We ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: swinstall problem

  1. swinstall problem

    Hello all,

    I am working on a HP-UX 11.11, and when i run swinstall there is an
    error:

    ERROR: Could not contact host "jupiter.isctem.ac.mz". Make sure the
    hostname is correct and an obsolete pathname is specified (beginning
    with "/").

    We have a dns server and initially the swinstall was running
    successfully, but at this moment the server is down, can this error
    caused due the dns server?

    If yes, what i have to do to run the swinstall without the dns server?

    Can anyone help me please; I am new in this environment


  2. Re: swinstall problem

    Hi

    try to setup the /etc/hosts with fullqualified domain name as host alias

    like
    10.1.2.3 jupiter jupiter.isctem.ac.mz

    pinki wrote:

    > Hello all,
    >
    > I am working on a HP-UX 11.11, and when i run swinstall there is an
    > error:
    >
    > ERROR: Could not contact host "jupiter.isctem.ac.mz". Make sure the
    > hostname is correct and an obsolete pathname is specified (beginning
    > with "/").
    >
    > We have a dns server and initially the swinstall was running
    > successfully, but at this moment the server is down, can this error
    > caused due the dns server?
    >
    > If yes, what i have to do to run the swinstall without the dns server?
    >
    > Can anyone help me please; I am new in this environment
    >


  3. Re: swinstall problem

    Hi Pinki,

    Are you useing swinstall locally or trying to install from a remote SD
    server? If you don't want to modify /etc/hosts... just use the IP
    address of your SD-UX depot server directly.

    It could also be that you've over-hardened your machine and swagentd is
    not running... without which you won't get very far.

    Check with:

    =================
    ps -ef | grep swagentd
    =================

    If it's not there then try:

    ====================
    /sbin/init.d/swagentd start
    ====================

    Dave


  4. Re: swinstall problem

    Hi,

    This error means the hostname jupiter.isctem.ac.mz could not be
    resolved by the SD-UX.

    Yes unavailability of DNS could cause the hostname resolution problems.

    You can consider revising the search order in the file
    /etc/nsswitch.conf
    to search /etc/hosts file first and then the DNS.


+ Reply to Thread