HP Ignite question - HP UX

This is a discussion on HP Ignite question - HP UX ; I am preparing plans for a disaster recovery test at a D.R. site. I have a make_net_recovery image that is being flashed to the D.R. site. The Ignite server that created the image is rev B.5.4.50, the D.R. Ignite server ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: HP Ignite question

  1. HP Ignite question

    I am preparing plans for a disaster recovery test at a D.R. site. I
    have a make_net_recovery image that is being flashed to the D.R. site.
    The Ignite server that created the image is rev B.5.4.50, the D.R.
    Ignite server is rev B.4.3.91. Is there any known issues recovering a
    image created on a higher rev server?

    Thanks

    John


  2. Re: HP Ignite question

    It is _not_ safe to use an older server to install a network image
    created by a newer Ignite-UX. The recovery images are a combination of
    the archive and the config files that describe the archive and the
    system. The config files are where the trouble lies. The config
    language parser on the older Ignite server will not understand new
    keywords or other new symantics added to the language after that
    version of Ignite was released.


  3. Re: HP Ignite question

    Hello !

    jsaffos@gmail.com wrote:
    > I am preparing plans for a disaster recovery test at a D.R. site. I
    > have a make_net_recovery image that is being flashed to the D.R. site.
    > The Ignite server that created the image is rev B.5.4.50, the D.R.
    > Ignite server is rev B.4.3.91. Is there any known issues recovering a
    > image created on a higher rev server?

    So far I know is it not posible to mix different ignite versions.
    But best way is to upgrade to the newest version (6.1.44). I had some
    heavy problems with the older version 5.x. The version 6 had fixed a lot
    of bugs.

    Lars

  4. Re: HP Ignite question

    On the 11 Aug 2005 15:07:40 -0700, jsaffos@gmail.com uttered forth the
    following...
    > I am preparing plans for a disaster recovery test at a D.R. site. I
    > have a make_net_recovery image that is being flashed to the D.R. site.
    > The Ignite server that created the image is rev B.5.4.50, the D.R.
    > Ignite server is rev B.4.3.91. Is there any known issues recovering a
    > image created on a higher rev server?


    This shouldn't be a real issue TBH. We use B.4.1.61 & often load newer
    net_recovery images from later versions of the Ignite. The Ignite server
    may warn you about the different versions but it will in all probability
    still work.

    As with all DR tests the purpose is to find any caveats in the DR plan.
    As a matter of interest who is your DR provider?

  5. Re: HP Ignite question

    hi

    another question regarding ignite-ux version: has anybody of you tried
    to install and run a version higher than 5.4.50 on a hpux system with
    10.20? an installed application ion this host doesn't allow me to
    upgrade the hpux version to 11 ...

    thanx

    andré



    Lars Bausch wrote:
    > Hello !
    >
    > jsaffos@gmail.com wrote:
    >
    >> I am preparing plans for a disaster recovery test at a D.R. site. I
    >> have a make_net_recovery image that is being flashed to the D.R. site.
    >> The Ignite server that created the image is rev B.5.4.50, the D.R.
    >> Ignite server is rev B.4.3.91. Is there any known issues recovering a
    >> image created on a higher rev server?

    >
    > So far I know is it not posible to mix different ignite versions.
    > But best way is to upgrade to the newest version (6.1.44). I had some
    > heavy problems with the older version 5.x. The version 6 had fixed a lot
    > of bugs.
    >
    > Lars


+ Reply to Thread