Does HP-UX 10.20 support IP v6? - HP UX

This is a discussion on Does HP-UX 10.20 support IP v6? - HP UX ; I've read through the 10.20 Release Notes, but can't find any mention of IP v6. Since it doesn't mention IP v4 either, I guess the latter only is supported. Anyone know for sure? Cheers, Stevem...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Does HP-UX 10.20 support IP v6?

  1. Does HP-UX 10.20 support IP v6?

    I've read through the 10.20 Release Notes, but can't find any mention of
    IP v6. Since it doesn't mention IP v4 either, I guess the latter only is
    supported.
    Anyone know for sure?

    Cheers,
    Stevem

  2. Re: Does HP-UX 10.20 support IP v6?

    Steve Murray wrote:
    > I've read through the 10.20 Release Notes, but can't find any mention of
    > IP v6. Since it doesn't mention IP v4 either, I guess the latter only is
    > supported.


    AFAIK IPV6 was introduced in 11.11 (may be in 11.00) - but certainly
    not in 10.20.

    --vishwas

  3. Re: Does HP-UX 10.20 support IP v6?

    Pai wrote:
    > Steve Murray wrote:
    >
    >> I've read through the 10.20 Release Notes, but can't find any mention
    >> of IP v6. Since it doesn't mention IP v4 either, I guess the latter
    >> only is supported.

    >
    >
    > AFAIK IPV6 was introduced in 11.11 (may be in 11.00) - but certainly
    > not in 10.20.
    >
    > --vishwas


    Yes, well that explains a lot - thanks very much indeed.
    Stevem

  4. Re: Does HP-UX 10.20 support IP v6?

    Pai wrote:
    > Steve Murray wrote:
    >> I've read through the 10.20 Release Notes, but can't find any mention of
    >> IP v6. Since it doesn't mention IP v4 either, I guess the latter only is
    >> supported.


    > AFAIK IPV6 was introduced in 11.11 (may be in 11.00) - but certainly
    > not in 10.20.


    If _anything_ was available on 11.0 it would have been an SDK for
    developer use only, not anything for end-user/production use. And the
    bit about 10.20 is spot-on - IPv4 only (and just to flog the dead
    horse, 10.20 has been officially unsupported by HP for some time now)

    If someone is going upgrade to an HP-UX OS with IPv6 support in it,
    11iv2 (aka 11i v2) is the place to go.

    rick jones
    --
    No need to believe in either side, or any side. There is no cause.
    There's only yourself. The belief is in your own precision. - Jobert
    these opinions are mine, all mine; HP might not want them anyway...
    feel free to post, OR email to rick.jones2 in hp.com but NOT BOTH...

+ Reply to Thread