Glen,

Your version of IMAGE is so old, I believe it used to run on a Abacus. ;-)

I am guessing you* are not on MPE 7.5 and probably on 5.5 or 6.0.

When was the last time you patched the computer in question?

The problem I am referring to, is when nobody is accessing the database in question, do a;

LISTF DBNAME,2

If you see the DBNAME[BG] file, then you have the problem.

However, your version is so old, I am sure the patch does not pertain to you... there are 6.5 and 7.0 versions of the patch.

-Craig


--- On Sat, 8/16/08, Glenn Paden wrote:
From: Glenn Paden
Subject: RE: MPE Error
To: HP3000-L@RAVEN.UTC.EDU, mr_lalley@yahoo.com
Date: Saturday, August 16, 2008, 11:04 AM












Craig,

*

The problem first surfaced while a user was using an application
that uses TurboImage and I was using odbc to connect to the database. Here is
the version information:

*

>ver


*

*** QUERY**** N.03.13

*

TurboIMAGE Overall VUF:

*** HP30391C.07.14* TurboIMAGE/XL

TurboIMAGE Procedures:

*** DBOPEN**** C.07.10

*** DBINFO**** C.07.03

*** DBCLOSE*** C.06.15

*** DBFIND**** C.07.14

*** DBGET*****
C.07.14

*** DBUPDATE** C.07.06

*** DBPUT*****
C.07.07

*** DBDELETE** C.07.03

*** DBLOCK**** C.06.11

*** DBUNLOCK** C.06.11

*** BIMAGE**** C.06.11

*** DBCONTROL* C.07.03

** *DBBEGIN*** C.06.05

*** DBMEMO**** C.06.05

*** DBEND*****
C.06.05

*** DBXBEGIN** C.06.09

*** DBXEND**** C.07.11

*** DBXUNDO*** C.07.11

TurboIMAGE Program Files:

*** DBSCHEMA.PUB.SYS**
C.07.13*******

*** DBSTORE.PUB.SYS***
C.06.16*******

*** DBRESTOR.PUB.SYS**
C.03.02*******

*** DBUNLOAD.PUB.SYS**
C.06.22*******

*** DBLOAD.PUB.SYS****
C.06.22*******

*** DBUTIL.PUB.SYS****
C.07.10*******

*** DBDUMP.PUB.SYS****
C.02.00

*** DBRECOV.PUB.SYS***
C.07.10*******

TurboIMAGE Reference Manual:

*** Edition 6* June
1997**** 30391C.07.03****

*

Thanks!

*

Glenn

*



From: Craig Lalley
[mailto:mr_lalley@yahoo.com]

Sent: Saturday, August 16, 2008 8:48 AM

To: HP3000-L@RAVEN.UTC.EDU; Glenn Paden

Subject: Re: MPE Error



*




Glenn,



Here is the patch info;



Patch Name: TIXMXD0A

Path Name: /mpe-ix_patches/c.75.00/TIXMXD0A

Patch Description: GB file left open even no accessor to the database.



FYI, if you have Netbase, and do a patch analysis via PATCHIX, it will not
spot the need to update TurboImage.



You need to uninstall Netbase, then do the patch analysis, update and
re-install Netbase.



-Craig



--- On Fri, 8/15/08, Glenn Paden
wrote:
From: Glenn Paden


Subject: MPE Error

To: HP3000-L@RAVEN.UTC.EDU

Date: Friday, August 15, 2008, 6:55 PM
While trying to access an Image database using query the following error



message printed: 'CANNOT CREATE DBG : MPE ERROR %000060'. I haven't



been



able to find anything which can tell me what the cause of this might be.



Has anyone else come across this one?



*



*



* To join/leave the list, search archives, change list settings, *



* etc., please visit http://raven.utc.edu/archives/hp3000-l.html *



*






* To join/leave the list, search archives, change list settings, *
* etc., please visit http://raven.utc.edu/archives/hp3000-l.html *