Help with HP3000 918-LX boot problem - Hewlett Packard

This is a discussion on Help with HP3000 918-LX boot problem - Hewlett Packard ; Gentle readers, Several years ago I set up a spare HP3000-918LX as a semi-hot site for our main processor, also an HP3000-918LX. As much as possible these machines are identically configured. Recently I brought this machine back in house to ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Help with HP3000 918-LX boot problem

  1. Help with HP3000 918-LX boot problem

    Gentle readers,

    Several years ago I set up a spare HP3000-918LX as a semi-hot site for our
    main processor, also an HP3000-918LX. As much as possible these machines
    are identically configured. Recently I brought this machine back in house
    to reconfigure it so as to place its nic on a private RFC1918 address
    behind a dual homed Linux box acting as a router and as an SSHD client for
    access to this box.

    The problem that developed this morning has me perplexed. I was logged on
    to the HP3000 via the console and ran quad. The console then stopped
    accepting input and would not respond to the break request, or to A
    (I did not try } B). However, tape mount messages still displayed.
    As this box was not in production and I really did not want to spend all
    day trying to figure out what was wrong between quad and the console I
    rebooted the HP via the power switch.

    Now the system will not boot! This is what I see:

    ------- Main Menu
    -------------------------------------------------------------

    Command Description
    ------- -----------

    BOot [PRI|ALT|] Boot from specified path
    PAth [PRI|ALT] [] Display or modify a path
    SEArch [DIsplay|IPL] [] Search for boot devices

    COnfiguration menu Displays or sets boot values
    INformation menu Displays hardware information
    SERvice menu Displays service commands

    DIsplay Redisplay the current menu
    HElp [|] Display help for menu or command
    RESET Restart the system
    -------
    Main Menu: Enter command or menu > sea

    Searching for potential boot device.
    This may take several minutes.

    To discontinue, press any key.

    Path Number Device Path Device Type
    ----------- ----------- -----------
    P0 56/52.0 (dec) Seq. record access media
    P1 56/52.4 (dec) Random access media
    P2 56/52.5 (dec) Random access media


    Main Menu: Enter command or menu > bo p1
    Interact with IPL (Y or N)?> y

    Booting...
    Boot IO Dependent Code (IODC) revision 4

    IPL error: bad LIF magic.

    ------- Main Menu
    -------------------------------------------------------------

    Command Description
    ------- -----------

    BOot [PRI|ALT|] Boot from specified path
    PAth [PRI|ALT] [] Display or modify a path
    SEArch [DIsplay|IPL] [] Search for boot devices

    COnfiguration menu Displays or sets boot values
    INformation menu Displays hardware information
    SERvice menu Displays service commands

    DIsplay Redisplay the current menu
    HElp [|] Display help for menu or command
    RESET Restart the system
    -------
    Main Menu: Enter command or menu >


    Can someone enlighten me as to what has happened or what step my faulty
    memory has caused me to skip?

    --
    *** E-Mail is NOT a SECURE channel ***
    James B. Byrne mailto:ByrneJB@Harte-Lyne.ca
    Harte & Lyne Limited http://www.harte-lyne.ca
    9 Brockley Drive vox: +1 905 561 1241
    Hamilton, Ontario fax: +1 905 561 0757
    Canada L8E 3C3

    * To join/leave the list, search archives, change list settings, *
    * etc., please visit http://raven.utc.edu/archives/hp3000-l.html *


  2. Re: Help with HP3000 918-LX boot problem

    Jim,

    Typically you will see this if the system is trying to boot from tape
    and the tape type is not compatible (DDS2 in a DDS1 drive).

    However since you are dealing with disc drives and you are searching the
    path for boot devices, I am guessing you picked the wrong drive.

    Dave

    James B. Byrne wrote:
    > Gentle readers,
    >
    > Several years ago I set up a spare HP3000-918LX as a semi-hot site for our
    > main processor, also an HP3000-918LX. As much as possible these machines
    > are identically configured. Recently I brought this machine back in house
    > to reconfigure it so as to place its nic on a private RFC1918 address
    > behind a dual homed Linux box acting as a router and as an SSHD client for
    > access to this box.
    >
    > The problem that developed this morning has me perplexed. I was logged on
    > to the HP3000 via the console and ran quad. The console then stopped
    > accepting input and would not respond to the break request, or to A
    > (I did not try } B). However, tape mount messages still displayed.
    > As this box was not in production and I really did not want to spend all
    > day trying to figure out what was wrong between quad and the console I
    > rebooted the HP via the power switch.
    >
    > Now the system will not boot! This is what I see:
    >
    > ------- Main Menu
    > -------------------------------------------------------------
    >
    > Command Description
    > ------- -----------
    >
    > BOot [PRI|ALT|] Boot from specified path
    > PAth [PRI|ALT] [] Display or modify a path
    > SEArch [DIsplay|IPL] [] Search for boot devices
    >
    > COnfiguration menu Displays or sets boot values
    > INformation menu Displays hardware information
    > SERvice menu Displays service commands
    >
    > DIsplay Redisplay the current menu
    > HElp [
    |] Display help for menu or command
    > RESET Restart the system
    > -------
    > Main Menu: Enter command or menu > sea
    >
    > Searching for potential boot device.
    > This may take several minutes.
    >
    > To discontinue, press any key.
    >
    > Path Number Device Path Device Type
    > ----------- ----------- -----------
    > P0 56/52.0 (dec) Seq. record access media
    > P1 56/52.4 (dec) Random access media
    > P2 56/52.5 (dec) Random access media
    >
    >
    > Main Menu: Enter command or menu > bo p1
    > Interact with IPL (Y or N)?> y
    >
    > Booting...
    > Boot IO Dependent Code (IODC) revision 4
    >
    > IPL error: bad LIF magic.
    >
    > ------- Main Menu
    > -------------------------------------------------------------
    >
    > Command Description
    > ------- -----------
    >
    > BOot [PRI|ALT|] Boot from specified path
    > PAth [PRI|ALT] [] Display or modify a path
    > SEArch [DIsplay|IPL] [] Search for boot devices
    >
    > COnfiguration menu Displays or sets boot values
    > INformation menu Displays hardware information
    > SERvice menu Displays service commands
    >
    > DIsplay Redisplay the current menu
    > HElp [
    |] Display help for menu or command
    > RESET Restart the system
    > -------
    > Main Menu: Enter command or menu >
    >
    >
    > Can someone enlighten me as to what has happened or what step my faulty
    > memory has caused me to skip?
    >
    >



    * To join/leave the list, search archives, change list settings, *
    * etc., please visit http://raven.utc.edu/archives/hp3000-l.html *


  3. RE : [HP3000-L] Help with HP3000 918-LX boot problem

    Hi James, you wrote :

    Path Number Device Path Device Type
    ----------- ----------- -----------
    P0 56/52.0 (dec) Seq. record access media
    P1 56/52.4 (dec) Random access media
    P2 56/52.5 (dec) Random access media

    Ah, ah, no 56/52.6 ? Can you tell with certainty, or near-certainty, how
    many HDDs your faulty 918 has ? 2 ? 3 ? More ? Could be a disk going bad.

    Hope this helps ....

    Best regards,

    Christian "Old Europe" Lheureux

    > -----Message d'origine-----
    > De*: HP-3000 Systems Discussion [mailto:HP3000-L@RAVEN.UTC.EDU] De la part
    > de James B. Byrne
    > Envoyé*: dimanche 3 août 2008 18:12
    > À*: HP3000-L@RAVEN.UTC.EDU
    > Objet*: [HP3000-L] Help with HP3000 918-LX boot problem
    >
    >
    > Gentle readers,
    >
    > Several years ago I set up a spare HP3000-918LX as a semi-hot site for our
    > main processor, also an HP3000-918LX. As much as possible these machines
    > are identically configured. Recently I brought this machine back in house
    > to reconfigure it so as to place its nic on a private RFC1918 address
    > behind a dual homed Linux box acting as a router and as an SSHD client for
    > access to this box.
    >
    > The problem that developed this morning has me perplexed. I was logged on
    > to the HP3000 via the console and ran quad. The console then stopped
    > accepting input and would not respond to the break request, or to A
    > (I did not try } B). However, tape mount messages still displayed.
    > As this box was not in production and I really did not want to spend all
    > day trying to figure out what was wrong between quad and the console I
    > rebooted the HP via the power switch.
    >
    > Now the system will not boot! This is what I see:
    >
    > ------- Main Menu
    > -------------------------------------------------------------
    >
    > Command Description
    > ------- -----------
    >
    > BOot [PRI|ALT|] Boot from specified path
    > PAth [PRI|ALT] [] Display or modify a path
    > SEArch [DIsplay|IPL] [] Search for boot devices
    >
    > COnfiguration menu Displays or sets boot values
    > INformation menu Displays hardware information
    > SERvice menu Displays service commands
    >
    > DIsplay Redisplay the current menu
    > HElp [
    |] Display help for menu or command
    > RESET Restart the system
    > -------
    > Main Menu: Enter command or menu > sea
    >
    > Searching for potential boot device.
    > This may take several minutes.
    >
    > To discontinue, press any key.
    >
    > Path Number Device Path Device Type
    > ----------- ----------- -----------
    > P0 56/52.0 (dec) Seq. record access media
    > P1 56/52.4 (dec) Random access media
    > P2 56/52.5 (dec) Random access media
    >
    >
    > Main Menu: Enter command or menu > bo p1
    > Interact with IPL (Y or N)?> y
    >
    > Booting...
    > Boot IO Dependent Code (IODC) revision 4
    >
    > IPL error: bad LIF magic.
    >
    > ------- Main Menu
    > -------------------------------------------------------------
    >
    > Command Description
    > ------- -----------
    >
    > BOot [PRI|ALT|] Boot from specified path
    > PAth [PRI|ALT] [] Display or modify a path
    > SEArch [DIsplay|IPL] [] Search for boot devices
    >
    > COnfiguration menu Displays or sets boot values
    > INformation menu Displays hardware information
    > SERvice menu Displays service commands
    >
    > DIsplay Redisplay the current menu
    > HElp [
    |] Display help for menu or command
    > RESET Restart the system
    > -------
    > Main Menu: Enter command or menu >
    >
    >
    > Can someone enlighten me as to what has happened or what step my faulty
    > memory has caused me to skip?
    >
    > --
    > *** E-Mail is NOT a SECURE channel ***
    > James B. Byrne mailto:ByrneJB@Harte-Lyne.ca
    > Harte & Lyne Limited http://www.harte-lyne.ca
    > 9 Brockley Drive vox: +1 905 561 1241
    > Hamilton, Ontario fax: +1 905 561 0757
    > Canada L8E 3C3
    >
    > * To join/leave the list, search archives, change list settings, *
    > * etc., please visit http://raven.utc.edu/archives/hp3000-l.html *


    * To join/leave the list, search archives, change list settings, *
    * etc., please visit http://raven.utc.edu/archives/hp3000-l.html *


  4. Re: Help with HP3000 918-LX boot problem

    Presumably, you booted from p1 in the belief that 56/52.4 is your
    "system" disk.

    Did you try booting from p2? (could it be that 56/52.5 is your system disk.

    Or, since the system disk is "traditionally" set at path 56/52.6,
    could it be that the drive at that location is faulty?

    You could try booting from your SLT tape and running ODE, then RUN
    MAPPER to identify all known devices and then go from there.

    At 12:12 PM 08-08-03, James B. Byrne wrote:
    >Gentle readers,
    >
    >Several years ago I set up a spare HP3000-918LX as a semi-hot site for our
    >main processor, also an HP3000-918LX. As much as possible these machines
    >are identically configured. Recently I brought this machine back in house
    >to reconfigure it so as to place its nic on a private RFC1918 address
    >behind a dual homed Linux box acting as a router and as an SSHD client for
    >access to this box.
    >
    >The problem that developed this morning has me perplexed. I was logged on
    >to the HP3000 via the console and ran quad. The console then stopped
    >accepting input and would not respond to the break request, or to A
    >(I did not try } B). However, tape mount messages still displayed.
    >As this box was not in production and I really did not want to spend all
    >day trying to figure out what was wrong between quad and the console I
    >rebooted the HP via the power switch.
    >
    >Now the system will not boot! This is what I see:
    >
    >------- Main Menu
    >-------------------------------------------------------------
    >
    > Command Description
    > ------- -----------
    >
    > BOot [PRI|ALT|] Boot from specified path
    > PAth [PRI|ALT] [] Display or modify a path
    > SEArch [DIsplay|IPL] [] Search for boot devices
    >
    > COnfiguration menu Displays or sets boot values
    > INformation menu Displays hardware information
    > SERvice menu Displays service commands
    >
    > DIsplay Redisplay the current menu
    > HElp [
    |] Display help for menu or command
    > RESET Restart the system
    >-------
    >Main Menu: Enter command or menu > sea
    >
    >Searching for potential boot device.
    >This may take several minutes.
    >
    >To discontinue, press any key.
    >
    > Path Number Device Path Device Type
    > ----------- ----------- -----------
    > P0 56/52.0 (dec) Seq. record access media
    > P1 56/52.4 (dec) Random access media
    > P2 56/52.5 (dec) Random access media
    >
    >
    >Main Menu: Enter command or menu > bo p1
    >Interact with IPL (Y or N)?> y
    >
    >Booting...
    >Boot IO Dependent Code (IODC) revision 4
    >
    >IPL error: bad LIF magic.
    >
    >------- Main Menu
    >-------------------------------------------------------------
    >
    > Command Description
    > ------- -----------
    >
    > BOot [PRI|ALT|] Boot from specified path
    > PAth [PRI|ALT] [] Display or modify a path
    > SEArch [DIsplay|IPL] [] Search for boot devices
    >
    > COnfiguration menu Displays or sets boot values
    > INformation menu Displays hardware information
    > SERvice menu Displays service commands
    >
    > DIsplay Redisplay the current menu
    > HElp [
    |] Display help for menu or command
    > RESET Restart the system
    >-------
    >Main Menu: Enter command or menu >
    >
    >
    >Can someone enlighten me as to what has happened or what step my faulty
    >memory has caused me to skip?
    >
    >--
    >*** E-Mail is NOT a SECURE channel ***
    >James B. Byrne mailto:ByrneJB@Harte-Lyne.ca
    >Harte & Lyne Limited http://www.harte-lyne.ca
    >9 Brockley Drive vox: +1 905 561 1241
    >Hamilton, Ontario fax: +1 905 561 0757
    >Canada L8E 3C3
    >
    >* To join/leave the list, search archives, change list settings, *
    >* etc., please visit http://raven.utc.edu/archives/hp3000-l.html *
    >
    >
    >No virus found in this incoming message.
    >Checked by AVG - http://www.avg.com
    >Version: 8.0.138 / Virus Database: 270.5.10/1587 - Release Date:
    >8/2/2008 5:30 PM


    -------------------------------------------------------------------------------------------------
    Gilles Schipper
    GSA Inc.
    HP System Administration Specialists
    300 John Street, Box 87651 Thornhill, ON Canada L3T 7R4
    Voice: 905.889.3000 Fax: 905.889.3001
    email: gilles@gsainc.com web: http://www.gsainc.com
    -------------------------------------------------------------------------------------------------

    * To join/leave the list, search archives, change list settings, *
    * etc., please visit http://raven.utc.edu/archives/hp3000-l.html *


  5. Re: RE : [HP3000-L] Help with HP3000 918-LX boot problem

    On Aug 3, 6:20*pm, Christian Lheureux wrote:
    > Hi James, you wrote :
    >
    > * *Path Number * * * * * Device Path * * * * * * *Device Type
    > * *----------- * * * * * ----------- * * * * * * *-----------
    > * *P0 * * * * * * * * * *56/52.0 * (dec) * * * * *Seq. record access media
    > * *P1 * * * * * * * * * *56/52.4 * (dec) * * * * *Random access media
    > * *P2 * * * * * * * * * *56/52.5 * (dec) * * * * *Random access media
    >
    > Ah, ah, no 56/52.6 ? Can you tell with certainty, or near-certainty, how
    > many HDDs your faulty 918 has ? 2 ? 3 ? More ? Could be a disk going bad.
    >
    > Hope this helps ....
    >
    > Best regards,
    >
    > Christian "Old Europe" Lheureux
    >
    >
    >
    >
    >
    > > -----Message d'origine-----
    > > De*: HP-3000 Systems Discussion [mailto:HP300...@RAVEN.UTC.EDU] De lapart
    > > de James B. Byrne
    > > Envoyé*: dimanche 3 août 2008 18:12
    > > À*: HP300...@RAVEN.UTC.EDU
    > > Objet*: [HP3000-L] Help with HP3000 918-LX boot problem

    >
    > > Gentle readers,

    >
    > > Several years ago I set up a spare HP3000-918LX as a semi-hot site for our
    > > main processor, also an HP3000-918LX. *As much as possible these machines
    > > are identically configured. *Recently I brought this machine back in house
    > > to reconfigure it so as to place its nic on a private RFC1918 address
    > > behind a dual homed Linux box acting as a router and as an SSHD client for
    > > access to this box.

    >
    > > The problem that developed this morning has me perplexed. *I was logged on
    > > to the HP3000 via the console and ran quad. *The console then stopped
    > > accepting input and would not respond to the break request, or to A
    > > (I did not try } B). *However, tape mount messages still displayed.
    > > As this box was not in production and I really did not want to spend all
    > > day trying to figure out what was wrong between quad and the console I
    > > rebooted the HP via the power switch.

    >
    > > Now the system will not boot! *This is what I see:

    >
    > > ------- Main Menu
    > > -------------------------------------------------------------

    >
    > > * * * * Command * * * * * * * * * * * Description
    > > * * * * ------- * * * * * * * * * * * -----------

    >
    > > * * * * BOot [PRI|ALT|] * * * * Boot from specified path
    > > * * * * PAth [PRI|ALT] [] * * * Display or modify apath
    > > * * * * SEArch [DIsplay|IPL] [] Search for boot devices

    >
    > > * * * * COnfiguration menu * * * * * *Displays or sets boot values
    > > * * * * INformation menu * * * * * * *Displays hardware information
    > > * * * * SERvice menu * * * * * * * * *Displays service commands

    >
    > > * * * * DIsplay * * * * * * * * * * * Redisplay the current menu
    > > * * * * HElp [
    |] * * * Display help for menu or command
    > > * * * * RESET * * * * * * * * * * * * Restart the system
    > > -------
    > > Main Menu: Enter command or menu > sea

    >
    > > Searching for potential boot device.
    > > This may take several minutes.

    >
    > > To discontinue, press any key.

    >
    > > * *Path Number * * * * * Device Path * * * * * * *Device Type
    > > * *----------- * * * * * ----------- * * * * * * *-----------
    > > * *P0 * * * * * * * * * *56/52.0 * (dec) * * * * *Seq. record access media
    > > * *P1 * * * * * * * * * *56/52.4 * (dec) * * * * *Random access media
    > > * *P2 * * * * * * * * * *56/52.5 * (dec) * * * * *Random access media

    >
    > > Main Menu: Enter command or menu > bo p1
    > > Interact with IPL (Y or N)?> y

    >
    > > Booting...
    > > Boot IO Dependent Code (IODC) revision 4

    >
    > > IPL error: bad LIF magic.

    >
    > > ------- Main Menu
    > > -------------------------------------------------------------

    >
    > > * * * * Command * * * * * * * * * * * Description
    > > * * * * ------- * * * * * * * * * * * -----------

    >
    > > * * * * BOot [PRI|ALT|] * * * * Boot from specified path
    > > * * * * PAth [PRI|ALT] [] * * * Display or modify apath
    > > * * * * SEArch [DIsplay|IPL] [] Search for boot devices

    >
    > > * * * * COnfiguration menu * * * * * *Displays or sets boot values
    > > * * * * INformation menu * * * * * * *Displays hardware information
    > > * * * * SERvice menu * * * * * * * * *Displays service commands

    >
    > > * * * * DIsplay * * * * * * * * * * * Redisplay the current menu
    > > * * * * HElp [
    |] * * * Display help for menu or command
    > > * * * * RESET * * * * * * * * * * * * Restart the system
    > > -------
    > > Main Menu: Enter command or menu >

    >
    > > Can someone enlighten me as to what has happened or what step my faulty
    > > memory has caused me to skip?

    >
    > > --
    > > *** * * * * *E-Mail is NOT a SECURE channel * * * * ****
    > > James B. Byrne * * * * * * * *mailto:Byrn...@Harte-Lyne..ca
    > > Harte & Lyne Limited * * * * *http://www.harte-lyne.ca
    > > 9 Brockley Drive * * * * * * *vox: +1 905 561 1241
    > > Hamilton, Ontario * * * * * * fax: +1 905 561 0757
    > > Canada *L8E 3C3

    >
    > > * To join/leave the list, search archives, change list settings, *
    > > * etc., please visithttp://raven.utc.edu/archives/hp3000-l.html*

    >
    > * To join/leave the list, search archives, change list settings, *
    > * etc., please visithttp://raven.utc.edu/archives/hp3000-l.html*- Hide quoted text -
    >
    > - Show quoted text -


    The other thing you could try, from the ISL goto ODE and from there
    Run Mapper, or as it became in later versions of the O.S run mapper2,
    what does that see? It may have been knocked around during your move,
    if it does not see any disks, assuming you have more than 1, could be
    worth getting out the screwdriver and make sure the scsi cables and
    power cords, Cards etc are all properly seated. Could be a dodgy disk,
    could be a badly seated memory sim.

    My thoughts carry no warranty but their own.

    ttfn
    Gary

+ Reply to Thread