Printer stops working in I.E. 7 - Hewlett Packard

This is a discussion on Printer stops working in I.E. 7 - Hewlett Packard ; This one's a puzzler. I have an HP m8300F Media Center PC and a HP PSC 1500 series all-in-one. The OS is Vista Home Premium. Just today I find it will not print from I.E. 7. It prints fine from ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Printer stops working in I.E. 7

  1. Printer stops working in I.E. 7

    This one's a puzzler. I have an HP m8300F Media Center PC and a HP PSC 1500
    series all-in-one. The OS is Vista Home Premium. Just today I find it will
    not print from I.E. 7. It prints fine from all other applications in Vista
    (Word 2000, Paint, Photoshop) but not I.E. 7 itself. I discovered this when
    I could not print a UPS label from I.E. I right click on the label, select
    print, then print when the print dialog box appears. A small printer icon
    appears on the I.E. 7 status bar for 1-2 seconds then disappears. Then
    nothing. No print activity. At one time it did print fine from I.E. 7, as I
    have printed UPS labels before on this PC/Printer combo.

    I have uninstalled the driver in Device Manager and Windows redetected the
    printer and reinstalled the driver. The driver is V 8.0.0.1. I have rebooted
    numerous times. I even uninstalled everything, downloaded the 160 MB
    driver/software package from HP and reinstalled it. No joy. The printer is
    set as default pinter and works with other windows applications.

    I do not remember if SP1 was installed since the last time I was able to
    print from I.E. 7 or not. Hardware wise, nothing has changed since I last
    successfully printed from I.E. 7.

    I e-mailed HP support, but have not heard back. I've actually been quite
    satisfied with Vista up to this point. At least my Toshiba notebook with XP
    and I.E. 7 works fine with the printer.

    Ideas?





  2. Re: Printer stops working in I.E. 7

    FWIW, printing UPS and USPS labels (the international ones) from various
    browsers seems to be problematic for Pitney Bowes (PayPal) or UPS or whomever
    did the actual software. Most of them use the Java Run-Time Extensions and run
    at least some JavaScript. May I suggest downloading and installing the latest
    Java from the Sun web site.

    Depending on the version of Java in my computer, plus the various phases of the
    moon and the price of Microsoft and Sun stock on a given day, I can print USPS
    International labels from PayPal with IE and not Firefox or vice versa.

    .... Ben Myers

    On Sat, 17 May 2008 08:15:43 -0400, "HH" wrote:

    >This one's a puzzler. I have an HP m8300F Media Center PC and a HP PSC 1500
    >series all-in-one. The OS is Vista Home Premium. Just today I find it will
    >not print from I.E. 7. It prints fine from all other applications in Vista
    >(Word 2000, Paint, Photoshop) but not I.E. 7 itself. I discovered this when
    >I could not print a UPS label from I.E. I right click on the label, select
    >print, then print when the print dialog box appears. A small printer icon
    >appears on the I.E. 7 status bar for 1-2 seconds then disappears. Then
    >nothing. No print activity. At one time it did print fine from I.E. 7, as I
    >have printed UPS labels before on this PC/Printer combo.
    >
    >I have uninstalled the driver in Device Manager and Windows redetected the
    >printer and reinstalled the driver. The driver is V 8.0.0.1. I have rebooted
    >numerous times. I even uninstalled everything, downloaded the 160 MB
    >driver/software package from HP and reinstalled it. No joy. The printer is
    >set as default pinter and works with other windows applications.
    >
    >I do not remember if SP1 was installed since the last time I was able to
    >print from I.E. 7 or not. Hardware wise, nothing has changed since I last
    >successfully printed from I.E. 7.
    >
    >I e-mailed HP support, but have not heard back. I've actually been quite
    >satisfied with Vista up to this point. At least my Toshiba notebook with XP
    >and I.E. 7 works fine with the printer.
    >
    >Ideas?
    >
    >
    >


  3. Re: Printer stops working in I.E. 7

    Just installed the latest Java (JRE 6 Update 5 . . . I had update 1 before)
    and . . . No joy. Still cannot print from I.E. 7. What is frustrating is it
    worked fine just a couple of weeks ago. I do think the SP1 install happened
    in the interim. However I'm reluctant to uninstall it. Oh well, I'll be
    putting together a little mini media center PC with XP Media Center soon.

    HH


    "Ben Myers" wrote in message
    news:0ust24l97l8c36rmi9tv5ej6142d7kt4rf@4ax.com...
    > FWIW, printing UPS and USPS labels (the international ones) from various
    > browsers seems to be problematic for Pitney Bowes (PayPal) or UPS or
    > whomever
    > did the actual software. Most of them use the Java Run-Time Extensions
    > and run
    > at least some JavaScript. May I suggest downloading and installing the
    > latest
    > Java from the Sun web site.
    >
    > Depending on the version of Java in my computer, plus the various phases
    > of the
    > moon and the price of Microsoft and Sun stock on a given day, I can print
    > USPS
    > International labels from PayPal with IE and not Firefox or vice versa.
    >
    > ... Ben Myers
    >
    > On Sat, 17 May 2008 08:15:43 -0400, "HH"
    > wrote:
    >
    >>This one's a puzzler. I have an HP m8300F Media Center PC and a HP PSC
    >>1500
    >>series all-in-one. The OS is Vista Home Premium. Just today I find it
    >>will
    >>not print from I.E. 7. It prints fine from all other applications in
    >>Vista
    >>(Word 2000, Paint, Photoshop) but not I.E. 7 itself. I discovered this
    >>when
    >>I could not print a UPS label from I.E. I right click on the label,
    >>select
    >>print, then print when the print dialog box appears. A small printer icon
    >>appears on the I.E. 7 status bar for 1-2 seconds then disappears. Then
    >>nothing. No print activity. At one time it did print fine from I.E. 7, as
    >>I
    >>have printed UPS labels before on this PC/Printer combo.
    >>
    >>I have uninstalled the driver in Device Manager and Windows redetected the
    >>printer and reinstalled the driver. The driver is V 8.0.0.1. I have
    >>rebooted
    >>numerous times. I even uninstalled everything, downloaded the 160 MB
    >>driver/software package from HP and reinstalled it. No joy. The printer
    >>is
    >>set as default pinter and works with other windows applications.
    >>
    >>I do not remember if SP1 was installed since the last time I was able to
    >>print from I.E. 7 or not. Hardware wise, nothing has changed since I last
    >>successfully printed from I.E. 7.
    >>
    >>I e-mailed HP support, but have not heard back. I've actually been quite
    >>satisfied with Vista up to this point. At least my Toshiba notebook with
    >>XP
    >>and I.E. 7 works fine with the printer.
    >>
    >>Ideas?
    >>
    >>
    >>



  4. Re: Printer stops working in I.E. 7

    Just checked my Acer Vista notebook. Won't print from I.E. there, either.
    Prints fine from my Toshiba notebook with XP installed. Glad I didn't sell
    that one.

    HH

    "HH" wrote in message
    news:XLmdnXKLbunxprLVnZ2dnUVZ_uudnZ2d@metrocastcab levision.com...
    > Just installed the latest Java (JRE 6 Update 5 . . . I had update 1
    > before) and . . . No joy. Still cannot print from I.E. 7. What is
    > frustrating is it worked fine just a couple of weeks ago. I do think the
    > SP1 install happened in the interim. However I'm reluctant to uninstall
    > it. Oh well, I'll be putting together a little mini media center PC with
    > XP Media Center soon.
    >
    > HH
    >
    >
    > "Ben Myers" wrote in message
    > news:0ust24l97l8c36rmi9tv5ej6142d7kt4rf@4ax.com...
    >> FWIW, printing UPS and USPS labels (the international ones) from various
    >> browsers seems to be problematic for Pitney Bowes (PayPal) or UPS or
    >> whomever
    >> did the actual software. Most of them use the Java Run-Time Extensions
    >> and run
    >> at least some JavaScript. May I suggest downloading and installing the
    >> latest
    >> Java from the Sun web site.
    >>
    >> Depending on the version of Java in my computer, plus the various phases
    >> of the
    >> moon and the price of Microsoft and Sun stock on a given day, I can print
    >> USPS
    >> International labels from PayPal with IE and not Firefox or vice versa.
    >>
    >> ... Ben Myers
    >>
    >> On Sat, 17 May 2008 08:15:43 -0400, "HH"
    >> wrote:
    >>
    >>>This one's a puzzler. I have an HP m8300F Media Center PC and a HP PSC
    >>>1500
    >>>series all-in-one. The OS is Vista Home Premium. Just today I find it
    >>>will
    >>>not print from I.E. 7. It prints fine from all other applications in
    >>>Vista
    >>>(Word 2000, Paint, Photoshop) but not I.E. 7 itself. I discovered this
    >>>when
    >>>I could not print a UPS label from I.E. I right click on the label,
    >>>select
    >>>print, then print when the print dialog box appears. A small printer icon
    >>>appears on the I.E. 7 status bar for 1-2 seconds then disappears. Then
    >>>nothing. No print activity. At one time it did print fine from I.E. 7, as
    >>>I
    >>>have printed UPS labels before on this PC/Printer combo.
    >>>
    >>>I have uninstalled the driver in Device Manager and Windows redetected
    >>>the
    >>>printer and reinstalled the driver. The driver is V 8.0.0.1. I have
    >>>rebooted
    >>>numerous times. I even uninstalled everything, downloaded the 160 MB
    >>>driver/software package from HP and reinstalled it. No joy. The printer
    >>>is
    >>>set as default pinter and works with other windows applications.
    >>>
    >>>I do not remember if SP1 was installed since the last time I was able to
    >>>print from I.E. 7 or not. Hardware wise, nothing has changed since I last
    >>>successfully printed from I.E. 7.
    >>>
    >>>I e-mailed HP support, but have not heard back. I've actually been quite
    >>>satisfied with Vista up to this point. At least my Toshiba notebook with
    >>>XP
    >>>and I.E. 7 works fine with the printer.
    >>>
    >>>Ideas?
    >>>
    >>>
    >>>

    >



  5. Re: Printer stops working in I.E. 7

    Problem solved! HP e-mailed back the same day with a solution for my
    printing issue in I.E. 7. They have a browser add-on you can download and
    install called HP Smart Web Printing 4.0. It places a box on the right side
    of the browser and you can select any part of a page and print just the
    selected part. It works as advertised. I must say I'm impressed with HP's
    online support.

    HH

    "HH" wrote in message
    news:S42dnevjj5Yj27LVnZ2dnUVZ_gydnZ2d@metrocastcab levision.com...
    > Just checked my Acer Vista notebook. Won't print from I.E. there, either.
    > Prints fine from my Toshiba notebook with XP installed. Glad I didn't
    > sell that one.
    >
    > HH
    >
    > "HH" wrote in message
    > news:XLmdnXKLbunxprLVnZ2dnUVZ_uudnZ2d@metrocastcab levision.com...
    >> Just installed the latest Java (JRE 6 Update 5 . . . I had update 1
    >> before) and . . . No joy. Still cannot print from I.E. 7. What is
    >> frustrating is it worked fine just a couple of weeks ago. I do think the
    >> SP1 install happened in the interim. However I'm reluctant to uninstall
    >> it. Oh well, I'll be putting together a little mini media center PC with
    >> XP Media Center soon.
    >>
    >> HH
    >>
    >>
    >> "Ben Myers" wrote in message
    >> news:0ust24l97l8c36rmi9tv5ej6142d7kt4rf@4ax.com...
    >>> FWIW, printing UPS and USPS labels (the international ones) from various
    >>> browsers seems to be problematic for Pitney Bowes (PayPal) or UPS or
    >>> whomever
    >>> did the actual software. Most of them use the Java Run-Time Extensions
    >>> and run
    >>> at least some JavaScript. May I suggest downloading and installing the
    >>> latest
    >>> Java from the Sun web site.
    >>>
    >>> Depending on the version of Java in my computer, plus the various phases
    >>> of the
    >>> moon and the price of Microsoft and Sun stock on a given day, I can
    >>> print USPS
    >>> International labels from PayPal with IE and not Firefox or vice versa.
    >>>
    >>> ... Ben Myers
    >>>
    >>> On Sat, 17 May 2008 08:15:43 -0400, "HH"
    >>> wrote:
    >>>
    >>>>This one's a puzzler. I have an HP m8300F Media Center PC and a HP PSC
    >>>>1500
    >>>>series all-in-one. The OS is Vista Home Premium. Just today I find it
    >>>>will
    >>>>not print from I.E. 7. It prints fine from all other applications in
    >>>>Vista
    >>>>(Word 2000, Paint, Photoshop) but not I.E. 7 itself. I discovered this
    >>>>when
    >>>>I could not print a UPS label from I.E. I right click on the label,
    >>>>select
    >>>>print, then print when the print dialog box appears. A small printer
    >>>>icon
    >>>>appears on the I.E. 7 status bar for 1-2 seconds then disappears. Then
    >>>>nothing. No print activity. At one time it did print fine from I.E. 7,
    >>>>as I
    >>>>have printed UPS labels before on this PC/Printer combo.
    >>>>
    >>>>I have uninstalled the driver in Device Manager and Windows redetected
    >>>>the
    >>>>printer and reinstalled the driver. The driver is V 8.0.0.1. I have
    >>>>rebooted
    >>>>numerous times. I even uninstalled everything, downloaded the 160 MB
    >>>>driver/software package from HP and reinstalled it. No joy. The
    >>>>printer is
    >>>>set as default pinter and works with other windows applications.
    >>>>
    >>>>I do not remember if SP1 was installed since the last time I was able to
    >>>>print from I.E. 7 or not. Hardware wise, nothing has changed since I
    >>>>last
    >>>>successfully printed from I.E. 7.
    >>>>
    >>>>I e-mailed HP support, but have not heard back. I've actually been
    >>>>quite
    >>>>satisfied with Vista up to this point. At least my Toshiba notebook
    >>>>with XP
    >>>>and I.E. 7 works fine with the printer.
    >>>>
    >>>>Ideas?
    >>>>
    >>>>
    >>>>

    >>

    >



  6. Re: Printer stops working in I.E. 7

    Interesting software, but does this say that normal garden-variety printing will
    not work with IE 7 when you specific model of HP printer's software is
    installed? Although HP Smart Web Printing touts all manner of flexibility and
    saving of paper, etc, etc, how about if I want do just plain old print as built
    into my browser? ... Ben Myers

    On Sat, 17 May 2008 23:50:47 -0400, "HH" wrote:

    >Problem solved! HP e-mailed back the same day with a solution for my
    >printing issue in I.E. 7. They have a browser add-on you can download and
    >install called HP Smart Web Printing 4.0. It places a box on the right side
    >of the browser and you can select any part of a page and print just the
    >selected part. It works as advertised. I must say I'm impressed with HP's
    >online support.
    >
    >HH
    >
    >"HH" wrote in message
    >news:S42dnevjj5Yj27LVnZ2dnUVZ_gydnZ2d@metrocastcab levision.com...
    >> Just checked my Acer Vista notebook. Won't print from I.E. there, either.
    >> Prints fine from my Toshiba notebook with XP installed. Glad I didn't
    >> sell that one.
    >>
    >> HH
    >>
    >> "HH" wrote in message
    >> news:XLmdnXKLbunxprLVnZ2dnUVZ_uudnZ2d@metrocastcab levision.com...
    >>> Just installed the latest Java (JRE 6 Update 5 . . . I had update 1
    >>> before) and . . . No joy. Still cannot print from I.E. 7. What is
    >>> frustrating is it worked fine just a couple of weeks ago. I do think the
    >>> SP1 install happened in the interim. However I'm reluctant to uninstall
    >>> it. Oh well, I'll be putting together a little mini media center PC with
    >>> XP Media Center soon.
    >>>
    >>> HH
    >>>
    >>>
    >>> "Ben Myers" wrote in message
    >>> news:0ust24l97l8c36rmi9tv5ej6142d7kt4rf@4ax.com...
    >>>> FWIW, printing UPS and USPS labels (the international ones) from various
    >>>> browsers seems to be problematic for Pitney Bowes (PayPal) or UPS or
    >>>> whomever
    >>>> did the actual software. Most of them use the Java Run-Time Extensions
    >>>> and run
    >>>> at least some JavaScript. May I suggest downloading and installing the
    >>>> latest
    >>>> Java from the Sun web site.
    >>>>
    >>>> Depending on the version of Java in my computer, plus the various phases
    >>>> of the
    >>>> moon and the price of Microsoft and Sun stock on a given day, I can
    >>>> print USPS
    >>>> International labels from PayPal with IE and not Firefox or vice versa.
    >>>>
    >>>> ... Ben Myers
    >>>>
    >>>> On Sat, 17 May 2008 08:15:43 -0400, "HH"
    >>>> wrote:
    >>>>
    >>>>>This one's a puzzler. I have an HP m8300F Media Center PC and a HP PSC
    >>>>>1500
    >>>>>series all-in-one. The OS is Vista Home Premium. Just today I find it
    >>>>>will
    >>>>>not print from I.E. 7. It prints fine from all other applications in
    >>>>>Vista
    >>>>>(Word 2000, Paint, Photoshop) but not I.E. 7 itself. I discovered this
    >>>>>when
    >>>>>I could not print a UPS label from I.E. I right click on the label,
    >>>>>select
    >>>>>print, then print when the print dialog box appears. A small printer
    >>>>>icon
    >>>>>appears on the I.E. 7 status bar for 1-2 seconds then disappears. Then
    >>>>>nothing. No print activity. At one time it did print fine from I.E. 7,
    >>>>>as I
    >>>>>have printed UPS labels before on this PC/Printer combo.
    >>>>>
    >>>>>I have uninstalled the driver in Device Manager and Windows redetected
    >>>>>the
    >>>>>printer and reinstalled the driver. The driver is V 8.0.0.1. I have
    >>>>>rebooted
    >>>>>numerous times. I even uninstalled everything, downloaded the 160 MB
    >>>>>driver/software package from HP and reinstalled it. No joy. The
    >>>>>printer is
    >>>>>set as default pinter and works with other windows applications.
    >>>>>
    >>>>>I do not remember if SP1 was installed since the last time I was able to
    >>>>>print from I.E. 7 or not. Hardware wise, nothing has changed since I
    >>>>>last
    >>>>>successfully printed from I.E. 7.
    >>>>>
    >>>>>I e-mailed HP support, but have not heard back. I've actually been
    >>>>>quite
    >>>>>satisfied with Vista up to this point. At least my Toshiba notebook
    >>>>>with XP
    >>>>>and I.E. 7 works fine with the printer.
    >>>>>
    >>>>>Ideas?
    >>>>>
    >>>>>
    >>>>>
    >>>

    >>


  7. Re: Printer stops working in I.E. 7

    Got a feeling this was developed as a printing adjunct or enhancement and is
    being used until an updated printer driver can be developed. I can accept
    that for now . . . but I'm still going to assemble that mini-media center PC
    with XP-MCE 2005 as the OS. It only comes with a 200 g SATA internal HD, but
    I have two 500 g USB external HDs to pair with it.

    HH

    "Ben Myers" wrote in message
    news:qmcv2454aviakcl5lbj1hk7k0772d1nuo9@4ax.com...
    > Interesting software, but does this say that normal garden-variety
    > printing will
    > not work with IE 7 when you specific model of HP printer's software is
    > installed? Although HP Smart Web Printing touts all manner of flexibility
    > and
    > saving of paper, etc, etc, how about if I want do just plain old print as
    > built
    > into my browser? ... Ben Myers
    >
    > On Sat, 17 May 2008 23:50:47 -0400, "HH"
    > wrote:
    >
    >>Problem solved! HP e-mailed back the same day with a solution for my
    >>printing issue in I.E. 7. They have a browser add-on you can download and
    >>install called HP Smart Web Printing 4.0. It places a box on the right
    >>side
    >>of the browser and you can select any part of a page and print just the
    >>selected part. It works as advertised. I must say I'm impressed with HP's
    >>online support.
    >>
    >>HH
    >>
    >>"HH" wrote in message
    >>news:S42dnevjj5Yj27LVnZ2dnUVZ_gydnZ2d@metrocastcab levision.com...
    >>> Just checked my Acer Vista notebook. Won't print from I.E. there,
    >>> either.
    >>> Prints fine from my Toshiba notebook with XP installed. Glad I didn't
    >>> sell that one.
    >>>
    >>> HH
    >>>
    >>> "HH" wrote in message
    >>> news:XLmdnXKLbunxprLVnZ2dnUVZ_uudnZ2d@metrocastcab levision.com...
    >>>> Just installed the latest Java (JRE 6 Update 5 . . . I had update 1
    >>>> before) and . . . No joy. Still cannot print from I.E. 7. What is
    >>>> frustrating is it worked fine just a couple of weeks ago. I do think
    >>>> the
    >>>> SP1 install happened in the interim. However I'm reluctant to uninstall
    >>>> it. Oh well, I'll be putting together a little mini media center PC
    >>>> with
    >>>> XP Media Center soon.
    >>>>
    >>>> HH
    >>>>
    >>>>
    >>>> "Ben Myers" wrote in message
    >>>> news:0ust24l97l8c36rmi9tv5ej6142d7kt4rf@4ax.com...
    >>>>> FWIW, printing UPS and USPS labels (the international ones) from
    >>>>> various
    >>>>> browsers seems to be problematic for Pitney Bowes (PayPal) or UPS or
    >>>>> whomever
    >>>>> did the actual software. Most of them use the Java Run-Time
    >>>>> Extensions
    >>>>> and run
    >>>>> at least some JavaScript. May I suggest downloading and installing
    >>>>> the
    >>>>> latest
    >>>>> Java from the Sun web site.
    >>>>>
    >>>>> Depending on the version of Java in my computer, plus the various
    >>>>> phases
    >>>>> of the
    >>>>> moon and the price of Microsoft and Sun stock on a given day, I can
    >>>>> print USPS
    >>>>> International labels from PayPal with IE and not Firefox or vice
    >>>>> versa.
    >>>>>
    >>>>> ... Ben Myers
    >>>>>
    >>>>> On Sat, 17 May 2008 08:15:43 -0400, "HH"
    >>>>> wrote:
    >>>>>
    >>>>>>This one's a puzzler. I have an HP m8300F Media Center PC and a HP PSC
    >>>>>>1500
    >>>>>>series all-in-one. The OS is Vista Home Premium. Just today I find
    >>>>>>it
    >>>>>>will
    >>>>>>not print from I.E. 7. It prints fine from all other applications in
    >>>>>>Vista
    >>>>>>(Word 2000, Paint, Photoshop) but not I.E. 7 itself. I discovered
    >>>>>>this
    >>>>>>when
    >>>>>>I could not print a UPS label from I.E. I right click on the label,
    >>>>>>select
    >>>>>>print, then print when the print dialog box appears. A small printer
    >>>>>>icon
    >>>>>>appears on the I.E. 7 status bar for 1-2 seconds then disappears. Then
    >>>>>>nothing. No print activity. At one time it did print fine from I.E. 7,
    >>>>>>as I
    >>>>>>have printed UPS labels before on this PC/Printer combo.
    >>>>>>
    >>>>>>I have uninstalled the driver in Device Manager and Windows redetected
    >>>>>>the
    >>>>>>printer and reinstalled the driver. The driver is V 8.0.0.1. I have
    >>>>>>rebooted
    >>>>>>numerous times. I even uninstalled everything, downloaded the 160 MB
    >>>>>>driver/software package from HP and reinstalled it. No joy. The
    >>>>>>printer is
    >>>>>>set as default pinter and works with other windows applications.
    >>>>>>
    >>>>>>I do not remember if SP1 was installed since the last time I was able
    >>>>>>to
    >>>>>>print from I.E. 7 or not. Hardware wise, nothing has changed since I
    >>>>>>last
    >>>>>>successfully printed from I.E. 7.
    >>>>>>
    >>>>>>I e-mailed HP support, but have not heard back. I've actually been
    >>>>>>quite
    >>>>>>satisfied with Vista up to this point. At least my Toshiba notebook
    >>>>>>with XP
    >>>>>>and I.E. 7 works fine with the printer.
    >>>>>>
    >>>>>>Ideas?
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>
    >>>



+ Reply to Thread