photosmart psc2410 - Hewlett Packard

This is a discussion on photosmart psc2410 - Hewlett Packard ; Have had this all-in-one now for many months working with no problems on Win98SE with Norton Systemworks 2003 installed. Recently removed Norton Systemworks 2003 and installed AVG free and now get "HPSOM caused and invalid page fault in module ARHOOK32.dll ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: photosmart psc2410

  1. photosmart psc2410

    Have had this all-in-one now for many months working with no problems on
    Win98SE with Norton Systemworks 2003 installed. Recently removed Norton
    Systemworks 2003 and installed AVG free and now get "HPSOM caused and
    invalid page fault in module ARHOOK32.dll at 0167:58008a6b". I removed
    AVG free version and the problem went away. I decided to install Avast
    antivirus and the same thing happened. Does anyone have any ideas what
    might be happening? I would appreciate any thoughts. Thanks in advance.


  2. Re: photosmart psc2410

    You've had more luck than me. Despite numerous attempts I could
    never get my PSC2410 to work with W98SE at all and had to go to
    XP. No idea what's wrong but even with XP I had to use the
    downloaded drivers/software rather than the version that came on
    the CD. I suggest you try reinstalling using the software and
    drivers on the HP download page after uninstalling with the
    special uninstall software (All-in-one software removal) also on
    that page (here:
    http://h10025.www1.hp.com/ewfrf/wc/s...en&cc=us&os=20 )

    good luck; nice printer but the software seems overly sensitive
    to what else is on the PC.

    --
    Regards
    Blue

    Remove Z from email address to reply directly.


  3. Re: photosmart psc2410

    Thanks for your reply. I finally got it working okay last night after
    cleaning out the registry of all the left over antivirus stuff and also
    the left over HP stuff after removing it also. Reinstalled the printer
    software then reinstalled Avast antivirus and everything appears okay
    now. Once again, thanks for the reply.

    aussieblu wrote:
    > You've had more luck than me. Despite numerous attempts I could
    > never get my PSC2410 to work with W98SE at all and had to go to
    > XP. No idea what's wrong but even with XP I had to use the
    > downloaded drivers/software rather than the version that came on
    > the CD. I suggest you try reinstalling using the software and
    > drivers on the HP download page after uninstalling with the
    > special uninstall software (All-in-one software removal) also on
    > that page (here:
    > http://h10025.www1.hp.com/ewfrf/wc/s...en&cc=us&os=20 )
    >
    > good luck; nice printer but the software seems overly sensitive
    > to what else is on the PC.
    >



+ Reply to Thread