HP Officejet 5610 on SMCBR14UP router problem. - Hewlett Packard

This is a discussion on HP Officejet 5610 on SMCBR14UP router problem. - Hewlett Packard ; I am trying to install in WinXP HP Officejet 5610 on SMCBR14UP router. Printer is not printing. Even when I check properties of printer it shows TCP/IP port 192.168.2.1, but after trying to print, in print spool queue the port ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: HP Officejet 5610 on SMCBR14UP router problem.

  1. HP Officejet 5610 on SMCBR14UP router problem.

    I am trying to install in WinXP HP Officejet 5610 on SMCBR14UP router.
    Printer is not printing. Even when I check properties of printer it
    shows TCP/IP port 192.168.2.1, but after trying to print, in print
    spool queue the port field is empty.
    Maybe someone have success intalling this printer on router?

    Thanks,

    Zalek


  2. Re: HP Officejet 5610 on SMCBR14UP router problem.


    zalek wrote:
    > I am trying to install in WinXP HP Officejet 5610 on SMCBR14UP router.
    > Printer is not printing. Even when I check properties of printer it
    > shows TCP/IP port 192.168.2.1, but after trying to print, in print
    > spool queue the port field is empty.
    > Maybe someone have success intalling this printer on router?
    >
    > Thanks,
    >
    > Zalek


    Well - I succeded, but it was a pain. Because HP 5610 is an USB
    printer, in order to install it on my 4 printers I had to physically
    connect printer to every PC in order to install drivers. It also more
    then 1/2 hour to install on each PC.
    Only now I found that ink for this printer is much more expensive that
    my old Canon.

    Zalek


  3. Re: HP Officejet 5610 on SMCBR14UP router problem.

    It is a sad industry trend. The newer the printer is, the more costly is its
    ink... Ben Myers

    On 24 Oct 2005 19:14:30 -0700, "zalek" wrote:

    >
    >zalek wrote:
    >> I am trying to install in WinXP HP Officejet 5610 on SMCBR14UP router.
    >> Printer is not printing. Even when I check properties of printer it
    >> shows TCP/IP port 192.168.2.1, but after trying to print, in print
    >> spool queue the port field is empty.
    >> Maybe someone have success intalling this printer on router?
    >>
    >> Thanks,
    >>
    >> Zalek

    >
    >Well - I succeded, but it was a pain. Because HP 5610 is an USB
    >printer, in order to install it on my 4 printers I had to physically
    >connect printer to every PC in order to install drivers. It also more
    >then 1/2 hour to install on each PC.
    >Only now I found that ink for this printer is much more expensive that
    >my old Canon.
    >
    >Zalek
    >



+ Reply to Thread