Okay, while using 'make' to try and get glabels-1.93.3 installed, ran
into this.
widget-color-combo.c:121: error:
`e_marshal_NONE__POINTER_BOOLEAN_BOOLEAN_BOOLEAN' undeclared (first
use in this function)
widget-color-combo.c:121: error: (Each undeclared identifier is
reported only once
widget-color-combo.c:121: error: for each function it appears in.)
make[3]: *** [widget-color-combo.lo] Error 1
make[3]: Leaving directory `/usr/src/glabels-1.93.3/src/mygal'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/src/glabels-1.93.3/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/glabels-1.93.3'
make: *** [all-recursive-am] Error 2
Next, I tried ignoring it, and got the exact same thing at the end of
'make install'
I did a search on Konqueror, and found these four files that seem to
match e-marshal, which seems to be the problem
file:/usr/src/glabels-1.93.3/src/mygal/e-marshal.list
file:/usr/src/glabels-1.93.3/src/mygal/e-marshal.h
file:/usr/src/glabels-1.93.3/src/mygal/e-marshal.c
file:/opt/gnome/include/gal-2.0/gal/util/e-marshal.h
I'm runnin suse Linux 9.1, working out of the KDE that came with it.
Can anyone help?