We require Verion 4.0 or above of =?ISO-8859-1?Q?Netscape=AE_Navigator=2C_Microsoft=AE_Internet _Explorer?= - Help

This is a discussion on We require Verion 4.0 or above of =?ISO-8859-1?Q?Netscape=AE_Navigator=2C_Microsoft=AE_Internet _Explorer?= - Help ; I'm trying to access the login page of a website but when I do, I get the following message: Browser Requirements The version of your browser does not meet our basic browser requirements for rendering content. We require Verion 4.0 ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: We require Verion 4.0 or above of =?ISO-8859-1?Q?Netscape=AE_Navigator=2C_Microsoft=AE_Internet _Explorer?=

  1. We require Verion 4.0 or above of =?ISO-8859-1?Q?Netscape=AE_Navigator=2C_Microsoft=AE_Internet _Explorer?=

    I'm trying to access the login page of a website but when I do, I get the
    following message:

    Browser Requirements

    The version of your browser does not meet our basic browser requirements
    for rendering content.
    We require Verion 4.0 or above of Netscape® Navigator, Microsoft® Internet
    Explorer, and AOL among others. From this list, we suggest you upgrade to
    the most recent version your computer will support.


    I have tried mozilla and konqueror with the same result, I get the above
    message. Is there any way that I can "fool" the website into thinking I
    have one of the required web browsers so it will let me in?

    Or perhaps there's another web browser that might work that runs on linux.
    Anyone?

  2. Re: =?ISO-8859-1?Q?We_require_Verion_4.0_or_above_of_Netscap?==?I SO-8859-1?Q?e=AE_Navigator,_Microsoft=AE_Internet_Explorer ?=

    "d. smith" wrote in message news:...
    > I'm trying to access the login page of a website but when I do, I get the
    > following message:
    >
    > Browser Requirements
    >
    > The version of your browser does not meet our basic browser requirements
    > for rendering content.
    > We require Verion 4.0 or above of Netscape® Navigator, Microsoft® Internet
    > Explorer, and AOL among others. From this list, we suggest you upgrade to
    > the most recent version your computer will support.


    Doesn't that break the accessibility guidelines? You should write to
    the webmaster and get them to fix their site.

    > I have tried mozilla and konqueror with the same result, I get the above
    > message. Is there any way that I can "fool" the website into thinking I
    > have one of the required web browsers so it will let me in?


    In Konqueror go to Tools -> Change browser identification.

  3. Re: We require Verion 4.0 or above of =?ISO-8859-1?Q?Netscape=AE?==?ISO-8859-1?Q?_Navigator=2C_Microsoft=AE_Internet_Explorer?=

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    In Konquror use the Change Browser Identification in the Tools Meny. If
    you use Mozilla Firefox (the best browser IMHO) there is an extension
    called Browser Agent which does the same thing. You should find it at
    the URL below:

    http://update.mozilla.org/?application=firefox

    // Mattias



    d. smith wrote:

    | I'm trying to access the login page of a website but when I do, I get the
    | following message:
    |
    | Browser Requirements
    |
    | The version of your browser does not meet our basic browser requirements
    | for rendering content.
    | We require Verion 4.0 or above of Netscape® Navigator, Microsoft®
    Internet
    | Explorer, and AOL among others. From this list, we suggest you upgrade to
    | the most recent version your computer will support.
    |
    |
    | I have tried mozilla and konqueror with the same result, I get the above
    | message. Is there any way that I can "fool" the website into thinking I
    | have one of the required web browsers so it will let me in?
    |
    | Or perhaps there's another web browser that might work that runs on
    linux.
    | Anyone?
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.4 (MingW32)
    Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

    iD8DBQFA7PN+Fm08quM42EURAktHAJ4pS29saiDn9Jn0oJ6eeQ fKFsN1LACfSw/D
    TygU9DQJZarubaDop4cujXQ=
    =d+R+
    -----END PGP SIGNATURE-----

+ Reply to Thread