everytime I run the apt-get upgrade command, I get the following error
and the update stops... How can I get rid of this?

pt_BR.ISO-8859-1... done
pt_PT.ISO-8859-15@euro... done
pt_PT.ISO-8859-1... done
ro_RO.ISO-8859-2...LC_ADDRESS: `country_ab3' value does not match
`country_num' value
dpkg: error processing locales (--configure):
subprocess post-installation script returned error exit status 1
Setting up cmatrix (1.1b-5) ...

Errors were encountered while processing:
locales
E: Sub-process /usr/bin/dpkg returned an error code (1)
RESULT=100