Hi,

When I run yast it complains as follows:

amnesiac:/home/robd # yast
warning: the ncurses frontend is installed but does not work
You need to install yast2-ncurses to use the YaST2 text mode interface
amnesiac:/home/robd #

If I try and run yast2 it also complains about yast2-qt...

I have removed and restored the rpm packages using my 8.2
distribution, but the problem persists. It may be due to a recent
install of xine that I forced.

If you can help pleasenI would appreciate email contact.

Rob