Problem with dual boot system - Help

This is a discussion on Problem with dual boot system - Help ; Hi, Here's my set-up: I have(had) a dual boot system, two separate hard drives, XP on one(call it C) and RH 7.3 on the other(call it D). Have my boot.ini file on the C hard drive which looks like this: ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problem with dual boot system

  1. Problem with dual boot system

    Hi,

    Here's my set-up: I have(had) a dual boot system, two separate hard
    drives, XP on one(call it C) and RH 7.3 on the other(call it D). Have
    my boot.ini file on the C hard drive which looks like this:

    [boot loader]
    timeout=10
    default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Home
    Edition" /fastdetect
    c:\bootlnx.lnx="RedHat Linux 7.3"

    Things were working fine. I decided to upgrade to RH 9. After
    upgrading, I still have "RedHat Linux 7.3" as a choice from my boot
    menu and when I try to select it, I get an "LI" prompt(short for LILO
    I assume) and I can't do anything. I didn't create a boot disk and I'm
    totally stuck. If I need to post any more info, please let me know. I
    need help!

    TIA,

    Nathan

  2. Re: Problem with dual boot system

    If you installed from CD, you don't need a boot floppy to get to your Linux
    system. Boot from CD#1 and enter "linux rescue" at the boot prompt.

    My dual boot system is set up with the MBR pointing to Grub; I'm not
    familiar with the boot setup you're using. It's probably just a typo, but
    your message indicates conflicting disk drives

    > RH 7.3 on the other(call it D)


    and your boot loader says

    > c:\bootlnx.lnx="RedHat Linux 7.3"



    "calpolynate" wrote in message
    news:96fd272b.0404022322.713c597c@posting.google.c om...
    > Hi,
    >
    > Here's my set-up: I have(had) a dual boot system, two separate hard
    > drives, XP on one(call it C) and RH 7.3 on the other(call it D). Have
    > my boot.ini file on the C hard drive which looks like this:
    >
    > [boot loader]
    > timeout=10
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Home
    > Edition" /fastdetect
    > c:\bootlnx.lnx="RedHat Linux 7.3"
    >
    > Things were working fine. I decided to upgrade to RH 9. After
    > upgrading, I still have "RedHat Linux 7.3" as a choice from my boot
    > menu and when I try to select it, I get an "LI" prompt(short for LILO
    > I assume) and I can't do anything. I didn't create a boot disk and I'm
    > totally stuck. If I need to post any more info, please let me know. I
    > need help!
    >
    > TIA,
    >
    > Nathan




+ Reply to Thread