mplayer is there but it's not there? - Help

This is a discussion on mplayer is there but it's not there? - Help ; I'm using Fedora core 1. Last night I downloaded and installed apt and synaptic and used them to download and install mplayer. mplayer worked some what. Today I attempted to open mplayer by clicking on the icon in the Sound ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: mplayer is there but it's not there?

  1. mplayer is there but it's not there?

    I'm using Fedora core 1. Last night I downloaded and installed apt and
    synaptic and used them to download and install mplayer. mplayer worked some
    what.

    Today I attempted to open mplayer by clicking on the icon in the Sound and
    Video section and nothing happened. I did a search for mplayer and got 38
    responses one of them in /usr/bin/mplayer a 4.5 meg executeable. So I tried
    /usr/bin/mplayer in a terminal and got this:

    CPU: Intel Pentium 4/Xeon/Celeron Foster 2020 MHz (Family: 8, Stepping: 9)
    Detected cache-line size is 64 bytes
    CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
    Reading config file /etc/mplayer/mplayer.conf: No such file or directory
    Reading config file /home/duqu/.mplayer/config
    Reading /home/duqu/.mplayer/codecs.conf: Can't open
    '/home/duqu/.mplayer/codecs.conf': No such file or directory
    Reading /etc/mplayer/codecs.conf: Can't open '/etc/mplayer/codecs.conf': No
    such file or directory
    Using built-in default codecs.conf.
    Usage: mplayer [options] [url|path/]filename

    Please help me to get mplayer working again.



  2. Re: mplayer is there but it's not there?

    Donald Duquet wrote:

    > I'm using Fedora core 1. Last night I downloaded and installed apt and
    > synaptic and used them to download and install mplayer. mplayer worked
    > some what.
    >
    > Today I attempted to open mplayer by clicking on the icon in the Sound and
    > Video section and nothing happened. I did a search for mplayer and got 38
    > responses one of them in /usr/bin/mplayer a 4.5 meg executeable. So I
    > tried /usr/bin/mplayer in a terminal and got this:


    [snippage]

    > Usage: mplayer [options] [url|path/]filename
    >
    > Please help me to get mplayer working again.


    "mplayer" is the command-line player -- it expects you to give the file you
    want to play on the command line. What you probably want is "gmplayer",
    which is the GUI mplayer. Try that from the command line, and see if it
    brings up what you expect.

    As for why the icon isn't working, I have no idea. Sorry. :-(

    --
    ZZzz |\ _,,,---,,_ Travis S. Casey
    /,`.-'`' -. ;-;;,_ No one agrees with me. Not even me.
    |,4- ) )-,_..;\ ( `'-'
    '---''(_/--' `-'\_)

  3. Re: mplayer is there but it's not there?

    Travis Casey wrote:

    > Donald Duquet wrote:
    >
    >> I'm using Fedora core 1. Last night I downloaded and installed apt and
    >> synaptic and used them to download and install mplayer. mplayer worked
    >> some what.
    >>
    >> Today I attempted to open mplayer by clicking on the icon in the Sound
    >> and Video section and nothing happened. I did a search for mplayer and
    >> got 38 responses one of them in /usr/bin/mplayer a 4.5 meg executeable.
    >> So I tried /usr/bin/mplayer in a terminal and got this:

    >
    > [snippage]
    >
    >> Usage: mplayer [options] [url|path/]filename
    >>
    >> Please help me to get mplayer working again.

    >
    > "mplayer" is the command-line player -- it expects you to give the file
    > you
    > want to play on the command line. What you probably want is "gmplayer",
    > which is the GUI mplayer. Try that from the command line, and see if it
    > brings up what you expect.
    >
    > As for why the icon isn't working, I have no idea. Sorry. :-(
    >

    This is what I get when I use gmplayer!

    MPlayer dev-CVS--3.3.2 (C) 2000-2004 MPlayer Team

    CPU: Intel Pentium 4/Xeon/Celeron Foster 2114 MHz (Family: 8, Stepping: 9)
    Detected cache-line size is 64 bytes
    CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
    Reading config file /etc/mplayer/mplayer.conf: No such file or directory
    Reading config file /home/duqu/.mplayer/config
    [cfg] read config file: /home/duqu/.mplayer/gui.conf
    Reading config file /home/duqu/.mplayer/gui.conf
    Segmentation fault

    What to try next?

+ Reply to Thread