Help with Red Hat 9 + GeForceFX needed - Help

This is a discussion on Help with Red Hat 9 + GeForceFX needed - Help ; I have recently purchased a Dell computer and am running WindersXP on it. I have experience with Winders products, but have just recently jumped on the Red Hat bandwagon. The problem I have is this: I am attempting to install ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Help with Red Hat 9 + GeForceFX needed

  1. Help with Red Hat 9 + GeForceFX needed

    I have recently purchased a Dell computer and am running WindersXP on
    it. I have experience with Winders products, but have just recently
    jumped on the Red Hat bandwagon. The problem I have is this: I am
    attempting to install Red Hat 9.0, but the screen blanks out whenever
    I attempt graphical installation. Once I install through text-only and
    try to load it, again, a blank screen. My computer is set up as thus:

    Pentium 4 HT Processor
    1024 MB SDDRAM
    GeForce FX 5200 vid card
    80GB Hard drive
    -Partitioned as such:
    -39MB in FAT format(Appears to be from Dell)
    -15,000MB in ext2 format(For my adventures with RedHat)
    -61,000MB in NTFS format(For WindersXP)
    USB Dell Wireless Mouse and Keyboard
    M992 CRT Moniter 60 KHz/75 Hz

    I configured X Server at the end of the installation with my video
    card information, but it still refuses to display. After receiving the
    blank screen, trying Crtl+Alt+Backspace does not help. Neither does
    Crtl + F1. I have tried to boot from floppy and the RH 9 install disk,
    but still cannot get either a command prompt or a screen. I have
    updated my drivers(at least for Winders), but attempts to update
    drivers (or even try to configure files) in Red Hat all fail. Any help
    would be greatly appreciated, as I am new to this OS and would like to
    start using Red Hat. Thanks for any help you can give me.

    ~Monk

  2. Re: Help with Red Hat 9 + GeForceFX needed

    On Tue, 06 Jan 2004 19:43:51 -0800, Monk typed:

    > I have recently purchased a Dell computer and am running WindersXP on
    > it. I have experience with Winders products, but have just recently
    > jumped on the Red Hat bandwagon. The problem I have is this: I am
    > attempting to install Red Hat 9.0, but the screen blanks out whenever I
    > attempt graphical installation. Once I install through text-only and try
    > to load it, again, a blank screen. My computer is set up as thus:


    Boot the system in console (text) mode by pressing the 'e' key when the
    Grub splash screen is display with the Red Hat boot option selected.
    Highlight the line(down arrow key) that starts with 'kernel /vmlinuz' and
    press the 'e' key again. Scroll to the end of the line (right arrow key)
    and add a space then the number 3. Press the 'Enter' key then the 'b' key

    Download and follow the instructions here;

    http://www.nvidia.com/object/linux_d..._1.0-5328.html

    The instructions are the README-Text Version. Assuming Linux is running
    and your internet connection is working you can download the nVidia
    installer by typing; wget
    http://download.nvidia.com/XFree86/L...-5328-pkg1.run

    Watch out for word warp the command is one long line. It starts with wget
    followed by a space then the rest of the command; http://download........



    --
    SCO + RICO Act = Justice

    Hi! I'm a .sig virus! Copy me to your .sig!


+ Reply to Thread